Announcement

Collapse
No announcement yet.

How to signal the EPIA M10k to Hibernate (and not shutdown)?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to signal the EPIA M10k to Hibernate (and not shutdown)?

    I've been trying to see how to do this but couldn't find a solution:

    I have an M1-ATX powersupply which automatically signals (pulse going
    to the motherboard power sw) for the MB to shutdown after the ignition
    is turned off for a certain amount of time. So the system gracefully shuts
    down.

    However what I'd like instead is to use a hibernate mode.
    I don't want to have to tell the system myself to hibernate through
    the standard UI though, I want it to get that signal from the powersupply.
    Ideally I'd like the function of that power switch to be a "hibernate command"
    and not a shutdown command.

    I've gone through the options of the BIOS (EPIA M10k motherboard)
    and that doesn't seem to let me do that.

    Does anyone know a way to get this solution working?

    Thanks,
    Martijn

  • #2
    It's a BIOS setup, it should be in the M1 user's guide.
    Renault Megane...the OEM look

    The Lost in Europe Ford Escort

    Comment


    • #3
      It's actually a Windows setting if you use XP, I believe that will override any BIOS setting. Go to power options in the control panel, advanced, and change the setting of your power button to Hibernate.

      Hibernate works for me like that, as well as standby. But strangely, straight shutdown with a pulse to the power sw does not. No idea why, maybe I'm using the wrong power mode.
      In progress: M10000; Travla c134; Xenarc 700TSV; Hitachi 80GB 2.5"; 256MB ULP; M2-ATX; ITPS; Powermate; iKEY SL-88 KB; Holux GM-210; Audiobahn ADD51T w/ COAX/optical converter; Road Runner; iGuidance 2.1

      Comment


      • #4
        Originally posted by fonseca
        It's actually a Windows setting if you use XP, I believe that will override any BIOS setting. Go to power options in the control panel, advanced, and change the setting of your power button to Hibernate.

        Hibernate works for me like that, as well as standby. But strangely, straight shutdown with a pulse to the power sw does not. No idea why, maybe I'm using the wrong power mode.

        Yes, it's also a Windows setup (forgot about that), in the Power Management section, under schemes.
        In BIOS you select what you want to power when in stand-by.
        Renault Megane...the OEM look

        The Lost in Europe Ford Escort

        Comment


        • #5
          what everybody said before is correct. sometimes you have to "enable hibernation" in the hibernate tab under "power" also before you choose the option mentioned before.
          -VIA EPIA M10000/512MB/40GB HD
          -DWW motorized 7'
          -BU 303 GPS w/iGuidance/ CF
          -Opus90w
          -Belkin Bluetooth
          -Pioneer HU

          [||||||||||] 95% done

          Comment

          Working...
          X