Announcement

Collapse
No announcement yet.

few probs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • few probs

    ok so everything is installed and ive moved from under seat to car boot as it was crashing under big vibrations and pot holes. However, now after a minute running the system crashes and nothing happens. Have i damaged the hard drive subjecting it to impacts? can it be saved? i may just buy a laptop hard drive as ive just been paid. but they are slightly more expensive and less space for it

  • #2
    Calm down! What do you have?

    Comment


    • #3
      If you think about it the safest place would be lower to the ground, middle of the car. So moving it to the trunk really wouldn't accomplish much, if anything.

      It's possible that you may have damaged the hard drive, but before we leave it at that and call it a day, check all the connections inside and out then try running safe mode. That would be my first step, the more advanced people may have other solutions.

      Comment


      • #4
        ive check all the connections and they're fine, safe mode is fair enough but im starting the computer fine getting into windows doing a few things and then its crashing.

        i have a micro atx moboad, opus psu, celeron 2ghz processor, dvd drive and 160gig normal desktop hdd

        Comment


        • #5
          try pulling the HDD out and put into your desktop, then scan the disk for bad sectors. This will let you know if your drive is physically damaged or if something else is to blame.
          2007 Honda Fit Sport 1.5L SOHC-VTEC

          Comment


          • #6
            ok thanks for the tip, when it was working like i said it crashed a fair few times due to bumps in the road. im hoping the laptop drive solves this however i want the desktop one fixed too so i can use it in my desktop as 160gig worths is not good to chuck away

            Comment


            • #7
              when you say crash, what exactly does it do? IE, just reboot, screen freezes, blue screen...

              My carputer would reboot everytime I hit hit a bump ( bridge seems expecially), turned out to be my fuse holder. One end of the fuse didn't sit snug into the holder, so everytime I hit a bump the fuse would move, disconnecting the power to my carputer momentarily.
              2007 Honda Fit Sport 1.5L SOHC-VTEC

              Comment


              • #8
                ok then new update ive taken computer out of car and put back in normal power supply turned it on and it never crashes, im sitting here installing my new program which is gps software. could it be i was asking it to do much from the power supply as its only 150W, its a big file its installing using the dvd drive, could it be asking for too much from psu and freezing. the screen would freeze and not do anything

                Comment


                • #9
                  That's what it sounds like to me.
                  Have you looked in the FAQ yet?
                  How about the Wiki?



                  Under normal circumstances, a signature would go here.

                  Comment


                  • #10
                    Try running the CarPC without the DVD Drive, sounds like a possible power issue.

                    Comment


                    • #11
                      That's the way I would approach it Golfchick, you need to isolate the problem by isolating and turning off certain hardware.

                      Best of luck

                      Comment


                      • #12
                        ok so tested it all last night and got it working perfect, reinstalled it this morning and low and behold after a few minutes use the screen froze again! could it be how ive wired it? ive wired it direct to the battery with pos, to earth neg and to a wire behing the cig lighter now ive used the wrong wire and its running off the fact that the lights are on but why would this freeze it after so long. Ive also got the screen running off the cig lighter pos and neg... please anyone figure it out!!

                        Comment


                        • #13
                          this defo sounds like a power issue
                          i would earth it to the bolt under the back seats
                          also try less memory in the board
                          you will be pushing the opus a little with this set up
                          and i used to have the same prob when i cranked sometimes
                          the power drop would freeze the machine
                          not enuf to restart the pc but just enuf to get its knickers twisted
                          http://www.customcarcomputers.co.uk

                          Comment


                          • #14
                            Def a power issue GolfChick22. Can you get someone to help you close by? If you pay my way I will fly over to help ya!

                            Comment


                            • #15
                              Originally posted by mac_smitty
                              Location: CAILFORNIA
                              am i missing the joke, or can you just not spell?

                              lol
                              Dr. Ron Paul for President 2008

                              Hope for America - http://www.ronpaul2008.com

                              Who is Ron Paul? - Why do we need Ron Paul?

                              __________________
                              CarPC Newbs Start Here: All your questions answered, as if by E.S.P.

                              Comment

                              Working...
                              X