Announcement

Collapse
No announcement yet.

XP Pro on M9000 wont Hibernate

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • XP Pro on M9000 wont Hibernate

    Hey guys, I have a carputer with xp pro sp2 that does not have a hibernate feature. Its on a m9000, i've tried everything except flashing the bios. Would that help? Im just afraid to because people have had problems trying with the latest bios for the m9000 (1.16). Any other ideas of how to get it working? The options in power management dont even show up whereas they show up here on my main computer. Thanks

  • #2
    I had this too...

    Originally posted by IntegraKarim
    Hey guys, I have a carputer with xp pro sp2 that does not have a hibernate feature. Its on a m9000, i've tried everything except flashing the bios. Would that help? Im just afraid to because people have had problems trying with the latest bios for the m9000 (1.16). Any other ideas of how to get it working? The options in power management dont even show up whereas they show up here on my main computer. Thanks
    Make sure ALL of the drivers for the motherboard (including any for video) are loaded.

    Comment


    • #3
      it'll be the missing video drivers
      My install... check it out!

      www.mp3car.com/vbulletin/showthread.php?t=56599

      Comment


      • #4
        Yup, just havent updated. After I flashed the bios I was able to install the VGA drivers.. now boots up in like 1/3 of the time ^^

        Comment

        Working...
        X