Announcement

Collapse
No announcement yet.

Anyway to have sound from Line-In slot?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyway to have sound from Line-In slot?

    K guys, I had my 2 rca connectors into a Y adaptor going into line out and that was working fine. Thing is it broke as i was moving the computer and the piece broke inside and trying to get it out messed it up more. I bought another Y adaptor and the rca cables are hooked in and still fine, is there anyway i could plug this into the Line out (which i believe is the blue jack) or even the mic (pink) jack and have the 4 speakers in my car play from that? Thanks! I'd reaaaally appreciate it =)

  • #2
    Blue is usually line-in, and no, you can only get sound out of the green output connector on most soundcards, unless it's a multi-channel card, there might be a black connector for rear output.

    Comment


    • #3
      Originally posted by Jahntassa
      Blue is usually line-in, and no, you can only get sound out of the green output connector on most soundcards, unless it's a multi-channel card, there might be a black connector for rear output.
      Yeah, look out for a black or peach colored connector, they are used for surround sound. If you just broke the connector then why not solder leads directly to the board, or replace the connector?

      Comment


      • #4
        Well this isnt a sound card, its the 3 colors that come with the motherboard, i think blue, green, and mic(pink). I found a cheap 8 dollar sound car i was thinking of putting in the PCI slot and just connecting the Y-adaptor with the 2 rca's in it to there. We tried removing it and ended up cutting the tip of the green one and i dont even know if it'll all work anymore but i thought there were ways to use smart sound 5.1 for example on via boards and set the other line or the mic to give sound.

        Comment


        • #5
          solder FTW?

          Comment


          • #6
            Actually, yes I can get sound from OTHER than the green connector. After messing around, installing the audio drivers, putting "Smart surround 5.1" and all that i tested it out and it worked im so happy i dont need a sound card ^_^ It might even work without the smart 5.1 and whatnot, and I plugged it into the BLUE one it was i believe (the one thats not green and not pink).

            Comment

            Working...
            X