Announcement

Collapse
No announcement yet.

Touch Screen Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Touch Screen Problem

    I got a lilliput (Newvision) 8" touch screen, a Dell lattitude laptop, and a car

    the problem im having is that the 8" touch screen's touch function isnt working. I bought it new and it came with the software/driver disk, but still no luck in getting the touch function working with my laptop.

    Im running Windows XP BTW

    any help would be great

  • #2
    Try one of these drivers http://www.egalax.com.tw/eg/drivers.htm
    The old setup http://flickr.com/photos/ilyassx
    The new setup http://my.opera.com/ilyassx/albums/show.dml?id=110701
    Jetway J7F2WE VIA C7 1.5 GHz
    512 DDRII 533
    3.5" SATA2 H.D.D 200GB
    M1-ATX
    ELM327MS OBDII
    Creative Audigy 4
    PROGRESS:[########-]90%

    Comment


    • #3
      nope =/ ive uninstalled it and reinstalled it several different ways, all it does is it shows that its connected...the program detects it, but it still doesnt work

      Comment


      • #4
        i have the exact same problem with my brand new 7'' lilliput and i'am quite fed up with it, especially since the horrible people at extreme audio electronics (ebay seller) stopped resonding to emails and would not replace it, i would love to get it to work also, and i'am leaning towards its a touchscreen problem, if you fix yours please let me know

        Comment


        • #5
          I know the Ex-Audio ones have that stupid seal on the bottom that when you open the case, your warranty goes with it, but If it shows up saying that it is connected, and that bubble says "new hardware installed and rdy", then the signal is getting there. I would check the insides where the touchscreen surface's ribbon cable connects. Could be loose, could be disconnected, could be missing! If you really have no warranty because they won't help you, then you have nothing to lose, but if it is still covered, try to fix it externally and then RMA. If you have tried drivers and tried different computers and don't/can't open it up, then just replace it. Just my .02...
          Fusion Brain Version 6 Released!
          1.9in x 2.9in -- 47mm x 73mm
          30 Digital Outputs -- Directly drive a relay
          15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
          Buy now in the MP3Car.com Store

          Comment


          • #6
            sounds like your mouse/pointer driver is overriding your touchscreen/pointer driver.

            David

            Comment


            • #7
              It shouldn't override it, it should act like the 2 are 1 in a way. It doesn't know whether you moved the mouse or touched the screen, and it doesn't care, it just does what its told blindly (in essense).

              I have never had anything driver related in XP become overridden. In 95/98/ME sure, but XP prettyy much got rid of that problem. I'm sure some hardware still has bumps, but tymans' screen is like mine and having the same issue.

              I dunno. Could be the driver thing, but I would guess faulty panel. Could be the resistive sheet over the screen is no good.
              Fusion Brain Version 6 Released!
              1.9in x 2.9in -- 47mm x 73mm
              30 Digital Outputs -- Directly drive a relay
              15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
              Buy now in the MP3Car.com Store

              Comment


              • #8
                check all software, install first then plug usb, still not okie , then get it changed or no warranty, then open up and check all connections. if still can't try bios setting. it happen to me once
                Progress Bar: [//////////]100%

                Have M10000, 40gb 2.5"hdd, i guidance, wireless,slim slot drive, delorme gps, roadrunner, liliput touchscreen, opus150w ...
                all fabrication done...

                Comment


                • #9
                  got the screen new, so im sure internally its working...gonna check the cables today, thanks

                  Comment

                  Working...
                  X