Announcement

Collapse
No announcement yet.

Help! 3 HDD's.. Only fails on boot? =\ hmm

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help! 3 HDD's.. Only fails on boot? =\ hmm

    Help please! Any ideas?

    Basically this is going to be my 3rd hdd that has gone bad "i think" Im going to run DFT on it to really check. I have a honda civic and the roads in louisiana are very very bad. I have the computer mounted to a piece of wood with zipties under my seat. I have 2 L brackets and use rubberbands to hold the HDD in b/t the 2 L brackets. I'm using an inverter to power my computer.

    The question and problem is... why am I getting "DISK READ ERRORs" on my HDD's??? The funny part is its ONLY when i boot the computer. When it gets into windows or windows loading it works fine and always has. Its ONLY when it boots.. It will just get worse and worse.

    The HDD is mounted perpendicular.

    Do you think the HDD is actually failing?

    Do you think i'm not shuting down the computer right? I use centrafuse. I don't think its the software. As soon as I hear the HDD click and my screens goes off I turn off the inverter. I thought that was it. Maybe im shuting down the inverter to fast even tho i think the computer is off. Well I tried that and its still giving me errors.

    Do you think I need to be in park to shutdown the computer everytime?


    If this HDD fails... my plans are:
    Buy a laptop harddrive
    Mount 2 fans on my wood blowing on my HDD.
    Mount it horzintal.
    Try to find some form of anti shock material.. and figure out the best place to use it.

    What do you think is causing the "Disk boot errors" only on boot?
    What do you think my best course of action is?

  • #2
    switch the cable?

    Comment


    • #3
      Its a new IDE cable. Changed it out on the 3rd HDD.

      And remember.. its only on boot. Once its up it works like a champ for hours. Thats whats crazy.. If the HDD is failing why only on boot? Just the first boot sector going bad? Kinda weird? hmm I'm leaning more towards bumps in the road while shutting down. Going to try to only shut it down in park. Maybe it can read well even if there is bumps but maybe writing and bumps screws it up.. No idea.. just guessing.. =\

      Comment


      • #4
        check your motherboard connection. It might be bad.

        Comment


        • #5
          You mean shaken loose? It works fine everytime I install a new HDD. Ill check it / repluggin.. I wish it was something that easy =\.

          Comment


          • #6
            Try it on your home computer.

            Comment


            • #7
              Yea i bet its motherboards or power related.
              10 acura TL tech
              10 BMW S1000RR

              Comment


              • #8
                Ok so I went out to my car in b/t classes and repushed in all connections related to the HDD. Booted up the carputer and it booted on the first attempt.

                Im only going to boot when in park and only shut down when in park to see if that will fix the problem or maybe isoloate it.

                I tried this way of fixing it multiple times on my past 2 hdds so I dont REALLY think its the cause of it. It dosen't really add up. If something is bad then it will always affect it.. not just at the boot right? Is there something im missing?

                Thanks for the help. I'm going to keep trying this untill it won't work again. I'll post back when it starts again and repluging in everything dosent work.

                Comment


                • #9
                  You must have some REALLY crappy roads and suspension if your hard drive is coming unplugged.

                  I have mine in an MDF box sitting on the floor of my trunk, no rubber washers or anything, just screwed down with angle brackets, and my subwoofer is firing directly towards the case about a foot away. I've never had any problems with things coming unplugged.

                  Comment


                  • #10
                    Originally posted by spoonraker View Post
                    You must have some REALLY crappy roads and suspension if your hard drive is coming unplugged.

                    I have mine in an MDF box sitting on the floor of my trunk, no rubber washers or anything, just screwed down with angle brackets, and my subwoofer is firing directly towards the case about a foot away. I've never had any problems with things coming unplugged.
                    haha yea our roads blow. I memorized a lot of the pot holes in the city till they get fixed. Funny how I start to do things since my carputer is installed.
                    And yes bad roads + my 02 basic honda civic = lots of vibration.

                    I don't think that it did come loose. My past 2 hd's I actually had rubberbands around them so they wont come unplug and it still had disk read errors. So all b/c I pushed in the plugs and it worked dosen't mean that that fixed the problem. Ill be posting back imo shortly when it starts again. =\.

                    so yea the question of why it is happening is basically still stumping me..
                    Thats why i'm trying to isolate the problem by shuting down and starting up in park..

                    Comment

                    Working...
                    X