Announcement

Collapse
No announcement yet.

Mapfactor Navigator 7 COM port Error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mapfactor Navigator 7 COM port Error

    Hiya folks,
    Hopefully someone can help me out.

    I have just purchased Navigator 7 (version 7.1.25)

    When I try to connect to the GPS com port manually I get the error that the application cannot connect to the GPS COM port.
    If I use automatic connection then the port is found and all the status fields seem to start working correctly. However, when I press the "Turn on GPS" button, I again get the error that the application cannot connect to the GPS COM port.

    I am using a VIA EPIA 800Mhz PC. and a Navilock USB GPS.

    I have used Navigator 4, Destinator3 and Seaclear which all work fine with the GPS.
    Also I use xport3 serial port emulator (to create virtual com ports), to simultaneously use multiple programs with the one GPS.

    I have tried using Navigator 7 on its own (without xport3 active) and also in conjunction with xport3, but neither configuration has worked.

    Can any of ye wonderkinds think of what I might be doing wrong as this is driving me crazy.

    Thanks,

    /Markie

  • #2
    Ok, Finally found the answer (no thanks to mapfactor who didn't even reply to my query)
    It was a simple mistake in the end. When I was installing the software I set up the TMC device protocol for my Navilock GPS (which was of course listed in the SW). However,
    my navilock doesn't support TMC and hence nothing worked at all. On I selected no TMC device everythin worked fine.



    /Markieb

    Comment

    Working...
    X