Announcement

Collapse
No announcement yet.

Pc rebooting while soft is connecting GPS :(

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pc rebooting while soft is connecting GPS :(

    Hi,
    i'm triing till 3 h to get this damn gps i bought to work. Everytime when i start navigation my computer reboots

    Have GPS USB receiver winxp and travelbook .

    Anyone having had same problem ?


    Thanks


    Felix
    =>> Carpc Version2 -- Epia M 10K based<<=
    ::Epia M10k,7"VGA/40GB2.5",GPS,Opus90W ::
    ::trying to build second low cost carpc::
    ::Automp3.de :: CAR= Renault Clio2 - 2 seats 1.9D

  • #2
    tried to log with hyperterminal: my record 6min before rebooting- after disabling the auto reboot option of winxp i got a blue screen saying BAD_POOL_CALLER
    google says => mosty grafic card problems - but what the H*** has my gps to do with my grafic card ?

    Any solution - working on it since approx 9 h - no success -

    Fx
    =>> Carpc Version2 -- Epia M 10K based<<=
    ::Epia M10k,7"VGA/40GB2.5",GPS,Opus90W ::
    ::trying to build second low cost carpc::
    ::Automp3.de :: CAR= Renault Clio2 - 2 seats 1.9D

    Comment


    • #3
      WinXP uses ports differently than win98. I would look up your software and make sure it is WinXP compatible...also there maybe a hardware driver patch for the GPS.
      current projects

      Comment


      • #4
        Hi, Thanks for your answer.
        what i recently did to check out:

        - made new install on other hdd => same error
        - installed it on my homepc(also XP) -=> works fine

        i have a special xp driver - ( its called host bridge - just to give a virtual com port to usb gps )

        Now my last chance is a USB PCI card - it it won't work i have 2 possibilitys - change the mainboard and buy a new one [too expensive]
        or try to change the gps in a normal com-port one. [depends if the seller wan't to]

        Regards felix
        =>> Carpc Version2 -- Epia M 10K based<<=
        ::Epia M10k,7"VGA/40GB2.5",GPS,Opus90W ::
        ::trying to build second low cost carpc::
        ::Automp3.de :: CAR= Renault Clio2 - 2 seats 1.9D

        Comment


        • #5
          Finally got it working! but tested only on my new test install HDD . will port the config tomorrow.

          so the why and who of the story :

          who ? the damn onboard usb was the bad guy in this story - know i have a pci USB card and it works ( when i disable internal onboard usb )


          why - don't know because my DAP jukebox worked fine on the onboard usb - probably because i only connected the datapins because jukebox connected to my front panel doesn't need any current.


          so i hope it will work on the other install tomorrow


          I posted this reply to help people with same prob's in future .

          felix
          =>> Carpc Version2 -- Epia M 10K based<<=
          ::Epia M10k,7"VGA/40GB2.5",GPS,Opus90W ::
          ::trying to build second low cost carpc::
          ::Automp3.de :: CAR= Renault Clio2 - 2 seats 1.9D

          Comment


          • #6
            Finally got serial Receiver and all is working now

            Think I'll never know why I had the probelem with this damn USB GPS receiver

            Felix

            If you ahve the same problem - try to get a serial gps !
            =>> Carpc Version2 -- Epia M 10K based<<=
            ::Epia M10k,7"VGA/40GB2.5",GPS,Opus90W ::
            ::trying to build second low cost carpc::
            ::Automp3.de :: CAR= Renault Clio2 - 2 seats 1.9D

            Comment

            Working...
            X