No announcement yet.

DConnex BU-303 - Need help - seems like COM port problems

  • Filter
  • Time
  • Show
Clear All
new posts

  • DConnex BU-303 - Need help - seems like COM port problems

    Hi, ive just done a complete fresh install of Windows XP, after installation i updated to SP2, then installed my drivers for the WIFI (which works), DConnex BU-303 (which worked but has now stopped). I set it up to run off of COM3.
    I run GPSInfo to test it but it doesn't detect that its on COM port 3 anymore...

    Ive tried a number of things but am running out of ideas :-/ ive tried changing the COM port... nothing. Ive tried reinstalling drivers and the software again... nothing still :-/


  • #2
    still trying and still not getting nowhere...

    Ive tried updated drivers & a newer version of GPS Infomation for testing ...


    • #3


      • #4
        still no luck at all... I know it works as it worked when i first got it & my previous PC setup all in one!

        Since i got a brand new system, fresh install of windows!
        I'v tried near to 50 times attempting to get it working but nothing at all...

        GPSinfo on detecting a com port when the Bu-303 (mouse) is plugged in does not detect anything on any of the com ports!
        I've tried to change the com ports, ive search the internet and mp3car for answers but no help...
        I've even taking it apart to check if it had been exposed to water - no sign at all!
        I'm stuck & need some help, as i have currently taking over the kitchen table...


        • #5
          I just got a GPS receiver from today and am having similar problems. While running GPSinfo, there are two Com ports that show up. After doing the Com Scan, Com 1 comes back as "No Device" and Com 7 (where the receiver seems to be) comes back as "No GPS receiver". I'm becoming very frustrated.
          03 Accord Sedan CarPC


          • #6
            Guys, you need to narrow down the problem. Do you hear a ding when you plug it in? Can you plug something else into that same USB port? Open Device Manager and look at the USB root hubs and see what's connected in the Power tab. You'll either see (x) ports available which means nothing connected, Unknow device which means it's bad, or Prolific something which is good. For hubs, double-click and it will open the properties on that one, then hit the Power tab and look at all those.


            • #7
              Thanks for the advice. I actually emailed Chris at mo-co-so to get his advice and he said I needed to set the baud rate at 57600, which conflicted the instructions that said 4800. My problem is fixed.
              03 Accord Sedan CarPC


              • #8
                I tried to raise the Baud rate both on the com port (com 3) & in GPSinfo, but still no detection.
                If i plug other devices into the usb it works fine, it does make a connected device sound when i connect the GPS Reciever.

                It's driving me mad :-(


                • #9
                  Try the scan button on XPort. It can figure out port and speed pretty quick. Maybe it's the same problem as blackcobra had. SiRFdemo is a good tool for finding it too, and can change the baudrate of the GPS. Changing it on the com port settings won't do anything or might make things worse.


                  • #10
                    had a similar prob today, But when into control panel, system, hardware,and then device manager. Expanded the LPT & com ports. then removed the com port 3 driver and reinstalled. I had blue tooth functiond on com ports 1 to 23 and the driver for the gps on port 24. Due to the program unable to access ports 1 to 15, it was access any of the others. try this and see what happens