Announcement

Collapse
No announcement yet.

Xport will not start enabled

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Xport will not start enabled

    When I reboot, xport will start, but the 'enable service' check box is unchecked.. How can I get it to start enabled?
    cashtexts - Earn money for receiving text messaged offers
    cashtexts review not a scam
    Space Navigator - 6 Axis input device: Take it apart - Driver App
    RRCam - Video/webcam capture, text overlay, and recording: 2.0 Stable

  • #2
    Wierd! That thing is set and forget - works flawless.

    Do you have the latest version http://curioustech.home.insightbb.com/xport.html
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

    Comment


    • #3
      Got the latest version and it worked fine =]
      cashtexts - Earn money for receiving text messaged offers
      cashtexts review not a scam
      Space Navigator - 6 Axis input device: Take it apart - Driver App
      RRCam - Video/webcam capture, text overlay, and recording: 2.0 Stable

      Comment


      • #4
        i updated to the latest version on the weekend and it seems to update alot slower than the older version.. i.e i only see my gps move say once every 3 seconds where it used to be once every second...

        Comment


        • #5
          same issue

          I have the exact same issue! I found that when I remove the keyboard, I see the symptoms of the service not being enabled. And when I keep the keyboard plugged in, on reboot the service will start enabled. I am also using minlogin which seems to remove all the extra functionality (ie, scan, and log).

          Comment


          • #6
            I've been having this problem ever since installing DFX4. thought it was me. Guess I'd better check which version I have installed!!!

            Oh, and I don't have a keyboard installed.

            Comment


            • #7
              Same here...I also have DFX4...

              Comment

              Working...
              X