No announcement yet.

problem with gps hibernation-resume

  • Filter
  • Time
  • Show
Clear All
new posts

  • problem with gps hibernation-resume

    i have usb gps and it works ok but when i put in hibernation and resume it doesn't works.
    i have to disconnect, wait 1 minute and reconnect.
    i read lots of posts, try different method but nothig.
    someone can help me?
    i try xport but nothing

  • #2
    which "different method"s did you try?

    Have you tried any of the program made to do the disconnecting reconnecting for you already?
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the Store


    • #3
      i try xport
      and i try a bat file that delete and reinstall the device every startup

      what program do you say?

      very thanks


      • #4
        Is it on a USB hub with something else?


        • #5
          no , it is connected directly to usb port


          • #6
            Oh that's odd. Have you tried a different port? It probably won't help.

            If you hibernate without running anything then start up your nav program (or frontend that uses a GPS) and it works, then that's normal. If it still doesn't work, then that's more of a driver/hardware issue. For the first you can use XPort with nothing selected at the bottom. For the latter, select the GPS in the list.


            • #7
              ok i will try but i use its drivers but after hibernation dosn't work
              other ideas?