Announcement

Collapse
No announcement yet.

Can't get XPort screen big enough to read

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't get XPort screen big enough to read

    I have XPort installed on my machine. No matter what resolution I set my screen at, I cannot read the XPort screen. Any suggestions? I can't seem to re size the application window, either. I have to blindly guess which ports I'm selecting. Any help would be greatly appreciated!

  • #2
    What size is your screen and what resolution are you using?

    Comment


    • #3
      It is a 7" screen. I usually run it at the default resolution for Road Runner (800x600). The other resolution options are 800x480, 1024x600, 1024x768. None of them let me view the full application screen. Thanks for your help!

      Comment


      • #4
        Weird...mine shows up fine at the same rez...

        Comment


        • #5
          That is strange. I don't get it. It's not easy trying to navigate the application if you don't know what com ports you are clicking. Its gotta be something simple that I'm not thinking of yet.

          Comment


          • #6
            How about a screen shot?

            Comment


            • #7
              Screen shot

              Here you go...

              Comment


              • #8
                That doesn't look like 800X600...maybe 640?
                Also, looks like your text, icon size and scrollbars are much larger than normal...

                Save your 'Theme' in display settings, then switch it to default Windows Theme to see XPort. Should fix it up just fine...

                Comment


                • #9
                  ....And we have a winner!

                  That fixed it, thanks! I double checked, and that screen shot was with it set at 800x600. Weird. Can someone verify that I have this set up correctly. My incoming COM Port for my GPS is COM 4. So, I have set XPort to have COM 4 as incoming, and then split to COM 7 & COM 8. Then, I have gone into RRConfig, and set the GPS port as COM 7. I then went into iGuidance (which I have embedded into DigitalFX 4) and set the COM port to COM 8. I thought that was correct, but I'm not getting any info for City, ZIP, etc. I probably should post this in the Digital FX thread, but I thought one you of all might know that without having to start another thread. Thanks for everyone's help!

                  Comment


                  • #10
                    Oh no. I have my scrollbar at 50. It really leaves little room in explorer windows. That's gotta be tough at 640x480.

                    Hit the scan button if you don't see any text on the bottom of xport (or the tray icon will be green if you have the new xport). Or actually from the screenshot you have RR running and xport isn't conneced, so RR is probably using it right now. Close that.

                    Comment


                    • #11
                      I have it all working as far as the GPS goes. I just don't get any of the city, zip, etc info in RR. I used to, just not now. My last GPS antenna crapped out on me. I got a new one today, and after I set it up, that info went away. I'm sure it is just that I don't have the correct com ports in the correct places. Thanks for the responses!

                      Comment


                      • #12
                        Setup another COM port in XPort, then double check the RR COM setting for the GPS, and make sure it has it's own COM port...

                        Comment


                        • #13
                          I thought that was what I had done already. I set the input port in Xport as COM4, and output ports as COM7 & COM8. Then, in RRConfig, I set the GPS port as COM7. In iGuidance, I set the com port as COM8. That SHOULD work, it just doesn't right now. I have iGuidance embedded in in my RR skin (DigitalFX 4.0). It was working before. I haven't driven anywhere yet, though, so that may have something to do with it. I also might need to re-start the machine. Thanks for the help!

                          Comment


                          • #14
                            you can change the source com port in the device manager, maybe that'll help
                            Scion CarPC

                            Bluetooth Audio Gateway Tutorial

                            How to speed up boot with buried features in msconfig

                            Comment

                            Working...
                            X