No announcement yet.

GPS problem when runing iGO8 through iGOzoomer_109

  • Filter
  • Time
  • Show
Clear All
new posts

  • GPS problem when runing iGO8 through iGOzoomer_109

    On it's own iGO8 is running fantastic. Finds the GPS with no problems. However when I try and run iGO_zoomer_109 (so it can run better in RR) iGO only seems to be able to search com port 1 for the GPS and mine defaults to 3.
    I've manually added the GPS settings into sys_pc but that's not made any difference and I've tried doing a whole load of searches with no joy Anyone else had this problem and more importantly anyone know how to fix it? This is pretty much the last thing I need to get the front end working like I want it.

  • #2
    RR is probably snatching the com port - are you using xport?

    (assuming you're running IGO stand-alone outside RR)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3


    • #3
      make sure in your SYS_PC.txt file in your igo folder has


      not sure what the set_messages does but thats in mine.

      i've found that igo is very unstable with igo_zoomer so i stopped using it and i just have the bottom of my screen cut off by a few pixels. i can't see my current location which kind of sucks, but what can you do? at least it doesnt crash any longer.


      • #4
        Thanks roflcopter, I'll try those settings lunchtime. I have set messages="0" on mine and the rest is the same already.
        Treetop777 Yes when it's working is when I run igo with out RR. Thing is I can run igo zoomer without running RR and it still does the same thing so I don't think it can be anything RR would do.