Announcement

Collapse
No announcement yet.

Device recognised as GPS: yes, no, yes ,no?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Device recognised as GPS: yes, no, yes ,no?

    Device recognised as GPS: yes, no, yes ,no? thats what Simple GPS tester gives me... is my device broken? does seem to have a vieuw on 10 satalites but 0 fixes
    Volvo 760 Turbo Intecooler
    M900 + 512MB, 120GB HD, VroomPC casing, Wired GPS unit, Flipscreen 7"

  • #2
    Mine does that too.
    2001 Mustang Convertible Worklog
    Indigo Custom Frontend (Flash/Delphi)
    Blog

    Qube v1.3 Now Available at the mp3Car Store!!!!!!
    The simplest IO controller you'll ever use!

    Comment


    • #3
      Originally posted by colin View Post
      Mine does that too.
      so... whats up with that, you ever get a fix? mine worked great but now im reinstalling it in my home but the gps mouse is almost outside , unlike in my car its kinda far from the window but gets a good fix
      Volvo 760 Turbo Intecooler
      M900 + 512MB, 120GB HD, VroomPC casing, Wired GPS unit, Flipscreen 7"

      Comment


      • #4
        I found that in GPS programs it didn't matter. I also noticed that the NO case only occurred when certain NMEA strings were being sent from the GPS unit. In my head, I figured it was just a program error: the software only things the device is a GPS if it receives a certain NMEA string, if it receives other ones, it things it is a generic serial device and therefore doesn't fix.

        I think its a protocol thing, but iGuidance still sees everything fine, and by reading the NMEA strings manually, I know that it's all working.
        2001 Mustang Convertible Worklog
        Indigo Custom Frontend (Flash/Delphi)
        Blog

        Qube v1.3 Now Available at the mp3Car Store!!!!!!
        The simplest IO controller you'll ever use!

        Comment


        • #5
          Originally posted by colin View Post
          I found that in GPS programs it didn't matter. I also noticed that the NO case only occurred when certain NMEA strings were being sent from the GPS unit. In my head, I figured it was just a program error: the software only things the device is a GPS if it receives a certain NMEA string, if it receives other ones, it things it is a generic serial device and therefore doesn't fix.

          I think its a protocol thing, but iGuidance still sees everything fine, and by reading the NMEA strings manually, I know that it's all working.
          well Sygic hates it!
          Volvo 760 Turbo Intecooler
          M900 + 512MB, 120GB HD, VroomPC casing, Wired GPS unit, Flipscreen 7"

          Comment


          • #6
            You could try using XPort and turning on the NMEA filter.

            Comment


            • #7
              Originally posted by Sicarius View Post
              You could try using XPort and turning on the NMEA filter.
              well i mounted it to somthing metal (it has a magnet) and it start working, also the weather cleared up.. so it works again... wierd.. thanks
              Volvo 760 Turbo Intecooler
              M900 + 512MB, 120GB HD, VroomPC casing, Wired GPS unit, Flipscreen 7"

              Comment


              • #8
                Pull out of the garage.

                You were getting 10 sats, but the signal was too weak to hit the fix threshold for each one. As long as you see changing data from at least 1 sat, it's basically functioning.

                Comment

                Working...
                X