No announcement yet.

Haicom 203E Serial & Infomap Navigator - No Signal

  • Filter
  • Time
  • Show
Clear All
new posts

  • Haicom 203E Serial & Infomap Navigator - No Signal


    I'm trying to setup a Haicom 203E serial on my laptop along with infomap navigator. I think I've firstly managed to get around the computer recognising the receiver as a mouse, simply by disabling the mouse from device manager.

    I then checked the baud rate under setting within Infomap Navigator and proceeded to use the option 'Track GPS'. When I run this option I receive the message "GPS data out of map boundaries".

    Once I clik OK to this, I am finding that I can't receive a signal and no satellites are appearing?! Could it be because I'm using the receiver within the house (im thick when it comes to GPS!!)? Its too cold to go in the car, LOL! but tried hanging it out the window Also, there is a red LED flashing on the receiver - should this be flashing? Should I have installed any drivers once I had disabled it from within device manager? I've noticed some people mentioning that the receiver may require a certain amount of power to work. The only power it can be running off is from the PS II port?!

    Any help will be well appreciated!

  • #2
    I have the usb version and its very hard to get it to lock on inside my house which happens to be at the top of a hill and hence can see in most directions clearly.

    The red flashing led means its trying to lock on. It will go solid red when it succeeds.

    I have been using a bit of software called visualgps and its quite useful as you can see all the data coming in and the movement of the satellites. What it showed was that the gps device despite being able to see at some points up to 11 satellites, it wasn't getting a complete broadcast from at least three. What, you see is the satellites blinking on and off on the radar scope. Once its locked onto at least 3 then you'll find that they stay put on the radar and turn red. Once its locked onto 3 then the complete broadcast isn't required and hence it stays locked even when only getting partial signals from each satellite

    I'm afraid its a trip outside for you and that may not be just to your driveway. Mine doesn't lock all the time outside my house. Depends on what time of day it is i.e which satellites are where If I go to the park nearby its locks in about a minute and stays locked when I park up on the driveway.
    My CarPC install piccies


    • #3
      Cool, thanks. So I'm going to have to brace this cold weather I will have to see what happens when I go in the car, and/or drive about in it. I was a bit bothered that I didn't have to download any drivers for the GPS Receiver once I had disabled the mouse within device manager, but it seems to be recognised fine.

      Really like your Celica though, looks smart and the carputer is wicked! My dad had the previous GT model and it was brilliant - he then changed to an avensis and a laguna


      • #4
        The message "GPS data out of map boundaries" is because the lat/long being sent from the GPS is outside the boundaries of the currently loaded map. If you've just bought it then it's probably giving the lat/long of the factory in Taiwan. Definitely outside of the UK map boundaries!
        The flashing red light tells you that it is receiving power but hasn't got an GPS fix yet. As soon as it does, it will turn to a constant red light. In my experience the first fix can take ages. I've seen one take 45 minutes! I believe it is something to do with calculating an ephemeral table which doesn't match the currently reported position. It then has to fix it's position from the satellites. To do that it needs an absolute minimum of 4 and it's most unlikely you'll get that from a window. Put it outside where it gets a clear view of the sky and before long you'll be up and running.
        We've sold hundreds of the Haicoms and found them to be durable little devices.
        If I can help any further feel free to ask!