Announcement

Collapse
No announcement yet.

Anyone tried running TravRoute on 640x480 resolution?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone tried running TravRoute on 640x480 resolution?

    The system requirements state it requires 800x600. But i was just wondering if maybe someone had tried it and it works.

    Thanks
    http://www.blakerobertson.com

  • #2
    For those of you wondering i purchased copilot and it works reasonably well at 640x480. It's certainly usable.
    http://www.blakerobertson.com

    Comment


    • #3
      Originally posted by blak3r
      For those of you wondering i purchased copilot and it works reasonably well at 640x480. It's certainly usable.
      How can you quit out of the program, when you run it in 640X480 it cuts some buttons off.
      BossTone74

      Comment


      • #4
        Originally posted by blak3r
        For those of you wondering i purchased copilot and it works reasonably well at 640x480. It's certainly usable.
        I have to disagree. There are many buttons that are not showing, the bottom of the screen (where the dynamic display items are) is gone. Like someone said the 'exit' button is gone. The onscreen keyboard is messed up. Think twice before committing to copilot if you have to use anything less than 800x600.

        Comment


        • #5
          Hmm... Here is a screenshot from my car.

          I will double check the resolution i have my computer running at. I was never able to get the screen to work properly with a resolution of 800x600.

          But, i'm not saying it's not impossible. I'll follow up in a week when i go to my car again. I know i messed around with the composite settings on my ATI Radeon as well. Is it possible you have overscan on?


          http://www.blakerobertson.com

          Comment

          Working...
          X