Announcement

Collapse
No announcement yet.

can't Find my Garmin

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • can't Find my Garmin

    Can't seem to find my Garmin xtrex legend, on any com port on any of my 3 computers, I've tried 2 different cables, the one that comes with the GPS, and the one with the cig lighter power thing. I've tried several different programs, MapSource, USAphotomaps, etc. What am I doing wrong?

  • #2
    Where did you last see it?
    Audi S8 supercar
    Modded Xbox 400GB HD
    Rear 7" screen & navplus

    Toyota Hiace Van
    Shuttle PIII 866 256Mb 10GB OPUS powered
    MediaCar & Mappoint 2004
    Custom fit 7" TFT VGA TSK

    Comment


    • #3
      You will find it exactly where you left it and it will always be in the last place you look
      Never let the truth get in the way of a good story

      Comment


      • #4
        I've tried levity but it hasn't seemed to help any program detect it so far. anything else I could do?

        Comment


        • #5
          just a thought, but check the speed setting for the com port, and make sure they are set to whatever the device calls for(im assuming serial port). If it were set to the wrong speed, that could cause problems.

          dont know if that helps at all

          Comment


          • #6
            I figured it out, because the computer has only one serial port, and I had installed a serial touchscreen on it previously, even though I wasn't using the touch screen, it was blocking the port, I uninstalled the touchscreen and it worked fine. anyone recommend a good serial to usb adapter at a cheep price?

            Comment


            • #7
              Now I have actually physically lost my garmin. Think it fell off the hood of my car by a freeway off ramp off of I-40 in arizona. I didn't realize it was gone well, until I got home in california. Going to try to find it when I make my way back. Goddamned irony.

              Comment

              Working...
              X