Announcement

Collapse
No announcement yet.

Navman USB problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Navman USB problems

    My navman Eseries USB GPS receiver only works with one of my USB ports.
    all the other ports are working i have tested them with a mouse and a touchscreen. its just that the docking station for my laptop blocks the USB port the GPS works with everything else works with the other ports. windows even detects the GPS when i plug it int he other ports just that street finder doesnt find it.

    is there a fix?

  • #2
    this works for win 98se:

    When you plug in the usb connector and the computer recognizes it go to 'start-settings-control panel-system. click on the device manager then ports (com and lpt) and see what com port it has been assigned to. You should be able to adjust the settings in your mapping software to match.

    Comment


    • #3
      compirate has the right idea - depending on your OS you might have to poke around to find the settings. essentially, you need to know what the com port setting is when the USB GPS is plugged in while the laptop is docked then modify your GPS software to match those settings....

      alternatively, as a matter of last resort, you could always uninstall the GPS receiver - then reinstall it while it is plugged into port while docked.....

      Comment


      • #4
        hmm
        i tried that and it just says com port 0

        it does work however it only works in one of the ports.

        i also tried uninstalling and installing it again from the other port and it still doesnt work.

        weird

        Comment


        • #5
          fixed!
          i went to the navman website and tried the GPS110 series driver and it lets me select wich port to use the gps on.
          I was able to get it working on Copilot and Routis.

          Comment

          Working...
          X