Announcement

Collapse
No announcement yet.

Co-Pilot 7 On-Screen Keyboard -- bad response if too fast?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Co-Pilot 7 On-Screen Keyboard -- bad response if too fast?

    I was wondering if anyone else is having or had problems similar to mine. When using the OSK in CoPilot, I find that if I "type" too fast the keyboard will flash the letter I touch but repeat the last character entered. That is, if I want to type "San Francisco" and I go too fast, it'll enter "SS" when I touch "Sa". I don't think it's a hardware problem, since the correct "a" lights up when I touch it; but I'm not sure why the software is giving me that problem.

    Sooo... if no one else has had this problem, then I'll first try reinstalling, then I'll try reformatting. If someone else solved it already, then you're going to save me many hours. ^_^

    Thanks,
    --Ed

  • #2
    I would try contacting the creators of CP7 before reformatting. It may be a known bug or they might have a patch for it.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

    Comment


    • #3
      i have always thought it had to do with the TS picking up two hits becouse of the sensitivity. I will have to look into this matter.
      '99 F-350 Crew 7.3L~'02 F-350 Crew 7.3L~ '04 Dakota SLT+ 4.7L
      MII12000opus120~MII12000opus120~MII10000opus150
      NA~Senao dual 7.4 ant~Orinoco Gold
      Pioneer~Pioneer~PG Octane-R R5.1MT
      Xenarc, Rikaline6010, Garmin OEM16 HVS, CoPilot10

      Comment


      • #4
        Bridger, after your reply I checked around for a 'sensitivity' part... there wasn't anything about touchscreen sensitivity in the options menu.

        BUT... there was something about 'Double-Click Speed'. So this turned out to be the problem; the drivers say that when a second click comes in "near" the first one it puts them on top of each other so that double-clicking will work.

        Of course, now I"m torn between disabling double-clicking vs. typing very slowlying on the OSK. But that's the problem, so now I have the solution.

        Thanks~!

        Comment

        Working...
        X