No announcement yet.

GPS not found problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • GPS not found problem


    I have this weird problem : I installed D3 on my laptop and on my carputer.

    When i plug de gps receiver in my laptop and start D3 : it finds the satelites, no problem. When i put the gps receiver in my carputer : the software is installed, the same way like on my laptop but with D3 : GPS not found :-(

    Anybopdy ?
    ThE ScReW's CarPuter :-)

  • #2
    make sure D3 on the carputer is set to look for the GPS on the right COM port
    Debt as of 1/1/05: $34,354.48
    Debt as of July 4, 2007: $0.00 explanation
    I'm now a reasonably successful gunblogger.


    • #3
      What kind of operating system are you using? I had the same problem with
      windows 98SE, upgraded to XP PRO and had no problem any more!


      • #4
        i have winxp pro installed and the comport is good, even if i hit search gps, then i have the same problem :-(
        ThE ScReW's CarPuter :-)


        • #5
          I was getting something similar, working intially and then 'gps not found'

          Something was going crazy with my COM ports (bluetooth)
          All of a sudden after unplugging the BT dongle & replugging, i get 4 more COM ports, after a while the GPS is on COM12!

          I've not solved this, but will prob try a clean install soon.


          • #6
            if you have anyother gps software, delete it even beta or previous vice versa versions of destinator 3. Then reboot and it should work. I have the old 1.1.2 destinator installed and it worked fine but when i installed beta 1.1.3 it wouldnt detect so i deleted the Frontend folder in destinator apps and rebooted and it worked. The beta installs a frontend_prev folder . So delete any of one but not both.