Announcement

Collapse
No announcement yet.

GPS off by about 50 ft

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GPS off by about 50 ft

    My GPS, running i Guidance with an Earthmate receiver seems to be about 50ft off. It's got left and right fine, but stright ahead is off by about 50ft when I come to an intersection. It'll tell me to turn in 50ft, when I'm already at the intesection.

    Is that just the nature of hte beast or do I need to adjust something?
    Here it is! My carputer install! 1997 BMW M3

  • #2
    that's not right... and chances are you may even be off left and right too, but the gps program "snaps to road"

    mine's off maybe 5 ft max.

    how many satellites are you locked onto?

    Comment


    • #3
      Originally posted by wizawuza
      that's not right... and chances are you may even be off left and right too, but the gps program "snaps to road"

      mine's off maybe 5 ft max.

      how many satellites are you locked onto?
      Yes there is a chance it snaps to the road. DEffinately a chance. But I don't know that for sure.

      I get about 4 sats on average.
      Here it is! My carputer install! 1997 BMW M3

      Comment


      • #4
        eh 4 is not so good. that may be the problem. I know 4 is supposed to be just fine, but I don't think it's good to have 4 be the average. I usually have 6 or 7, and occasionally go down to 5. Placement was everything to get there.

        I suggest you try two things. First, go into your gps setup utility or whatever, and do a cold start. After you do the cold start, don't move the vehicle for a minute or two, let the gps lock and all that.

        If this doesn't help, then take the gps from where it is, and if it had magnetic housing, and it's not raining outside, and you don't mine your window being down a crack, put it on the roof, see if that helps.

        If neither helps, sorry I have no idea.

        Comment


        • #5
          Originally posted by wizawuza
          eh 4 is not so good. that may be the problem. I know 4 is supposed to be just fine, but I don't think it's good to have 4 be the average. I usually have 6 or 7, and occasionally go down to 5. Placement was everything to get there.

          I suggest you try two things. First, go into your gps setup utility or whatever, and do a cold start. After you do the cold start, don't move the vehicle for a minute or two, let the gps lock and all that.

          If this doesn't help, then take the gps from where it is, and if it had magnetic housing, and it's not raining outside, and you don't mine your window being down a crack, put it on the roof, see if that helps.

          If neither helps, sorry I have no idea.
          I'll try meddling with the exact placement of the thing. We'll see if that shows an improvement.
          Here it is! My carputer install! 1997 BMW M3

          Comment


          • #6
            Originally posted by Skipjacks
            I'll try meddling with the exact placement of the thing. We'll see if that shows an improvement.
            i agree 4 is way to low youll need 6 for a almost accurate reading i find 6 gives me 10 foot or better accuracy
            Co Develper of A.I.M.E.E Automotive Intelligent Multimedia Entertainment Engine
            www.aimee.cc

            Comment


            • #7
              Originally posted by Danceheaven
              i agree 4 is way to low youll need 6 for a almost accurate reading i find 6 gives me 10 foot or better accuracy
              It's on the rear shelf under the back window. Pitcures are available in the link in my sig line. Think that could be a problem?
              Here it is! My carputer install! 1997 BMW M3

              Comment


              • #8
                when i had it on my rear shelf, I had only 3-4 sat's locked.. I have tinted windows, but it's ceramic huper optik, so that's not it. Could be defroster lines... some people say it's that, some say otherwise.

                I think a lot of it is the fact that when it's on the rear shelf, it won't see any satellites in front of the car, because your roof is blocking it. Fortunately my car's rear window is slanted like a mofo, it's almost parallel to the ground! Pf course this kills any headroom for rear seat passengers, oh well, i'm in the front.

                So I stuck it at the very top of the rear window, JUST behind the roof. and then i got 6-7 locks... also make sure you have a piece of metal or a magnet under it.. I think that's supposed to help quite a bit.

                But most importantly, try what I said about sticking it outside temporarily.. If it works like that, you know what your problem is. And then from there you can keep working to get it into a good location

                Comment


                • #9
                  Does it have to be facing up?

                  Can I mount it upside down? Or would that completely clock the signal? I won't go into why but the short version is that it'd be easy to mount it high on the window that way.
                  Here it is! My carputer install! 1997 BMW M3

                  Comment


                  • #10
                    Hey, I just took a trip to LA with mine and mine is off about 100 feet. I have a Rikaline 6010 receiver, clear view to the sky. I don't know what is wrong.

                    Comment


                    • #11
                      I think I know what you mean by upside down... i know with my receiver (bu-303) upside down KILLS the reception.. but hey try it, may be different for yours.

                      An easy way I mounted mine was hot glue gun.. just make sure not to put hot glue onto tint or anything like that, you may ruin it if you tried to take it off.

                      Originally I tried velcro, but the adhesive didn't hold up... the hot glue gun method, strong as nuts.

                      Comment


                      • #12
                        I am sure your problem is the amout of SATs you have locked magnetic mount it on the roof and see what ya get - I bet it will be better
                        I have a Rikaline 6010 receiver and have no problems with it on the rear dash

                        hint - get some velcro and put only the HARD side on the bottom of the GPS, it will stick real good to that "carpet" in most rear dashes - also get velcro (both sides) and try your upside down theory - I have thoguht about putting it upside down but havent had a chance- let us know how/if it works
                        2002 Suzuki Aerio Sedan ...NOT the stupid wagon

                        Comment


                        • #13
                          Originally posted by legend5761
                          Hey, I just took a trip to LA with mine and mine is off about 100 feet. I have a Rikaline 6010 receiver, clear view to the sky. I don't know what is wrong.

                          my problem is like wtf....i'm using earthmate usb with iguidance 2. The visual navigation is pretty damn close, maybe only 5-10 feet off, but when i hear the voice navigation it's off by like 100 feet. What gives?

                          Comment


                          • #14
                            Originally posted by bobthebaker
                            my problem is like wtf....i'm using earthmate usb with iguidance 2. The visual navigation is pretty damn close, maybe only 5-10 feet off, but when i hear the voice navigation it's off by like 100 feet. What gives?
                            Then its not the earthmate's fault. iG will talk when it feels necessary.

                            Also, my earthmate isn't off by very much at all
                            PowerVoice v1 | NaviVoice Source
                            GammaControl v2.4
                            SKINbedder v3

                            1995 Lexus SC300

                            Comment


                            • #15
                              Originally posted by Skipjacks
                              It's on the rear shelf under the back window. Pitcures are available in the link in my sig line. Think that could be a problem?

                              I have a BU 303 and it is on the back shelf in my car, get normally 7-8 sats, occasionally drops to 5.

                              Comment

                              Working...
                              X