Announcement

Collapse
No announcement yet.

GPS software: ViaMichelin Mapstore

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GPS software: ViaMichelin Mapstore

    Hi!

    Iwe read at another forum, that the Mapstore from ViaMichelin is setting the balance all the way to the left .. anyone every encountered this problem ? .. its getting very annoying ! everytime I start Mapstore from my car, the audio shifts to the left channel only!


    anyone seen a fix for this?, or that has had any contact with ViaMichelin about this problem?

    Richard
    NORWAY
    "If A equals success, then the formula is: A=X+Y+Z. X is work. Y is play. Z is keep your mouth shut."
    Albert Einstein

  • #2
    Hi

    I have not contacted to viamichelin but i would also like to know how to launch mapstore in nagivation mode? any idea?

    Comment


    • #3
      I use mapstore all the time, no easy fix for the balance problem but I use it in centrafuse and to restore the audio you can just click on the volume mixer tab and then back to gps
      and no way to launch the app in navigation mode
      try to ask viamichelin
      Peugeot 206 1.4 HDi

      Intel Mini-ITX Mainboard
      Celeron 1.2ghz
      256mb DDR-2 533
      80gig 3.5" SATA HDD
      Sb Live 5.1 w/ KXProject Drivers
      M2-ATX
      8" Lilliput TS LCD

      100% installed and working :D

      Comment


      • #4
        It s a well known Problem - unfortunatly there is no bugfix- even on PPC it sets the balance all Left.
        I ve always my mixer open and a click is sufficient to middle it
        =>> Carpc Version2 -- Epia M 10K based<<=
        ::Epia M10k,7"VGA/40GB2.5",GPS,Opus90W ::
        ::trying to build second low cost carpc::
        ::Automp3.de :: CAR= Renault Clio2 - 2 seats 1.9D

        Comment


        • #5
          I solved it
          simply use AutoIT to launch mapstore, then open mixer and click on the Wave slider, then go back to mapstore and click to the navigation button
          it could be done with no problem if you run it maximized or embedded in a frontend (I embed it in Centrafuse so I use it's own mixer )
          Run("C:\Programmi\ViaMichelin\MapSonic\MapStore.ex e","C:\Programmi\ViaMichelin\MapSonic")
          WinWait("ViaMichelin MapStore 3.5")
          sleep(600)
          MouseClick("left", 500, 144, 1, 0)
          sleep(200)
          MouseClick("left", 63, 300, 1, 0)
          MouseClick("left", 250, 260, 1, 0)
          MouseClick("left", 50, 370, 1, 0)
          Peugeot 206 1.4 HDi

          Intel Mini-ITX Mainboard
          Celeron 1.2ghz
          256mb DDR-2 533
          80gig 3.5" SATA HDD
          Sb Live 5.1 w/ KXProject Drivers
          M2-ATX
          8" Lilliput TS LCD

          100% installed and working :D

          Comment


          • #6
            Here you have a patch that solves several mapstore problems

            http://www.cybersuricate.com/web/MapStorePatch.aspx

            Regards.

            Comment


            • #7
              SWEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEET!!

              thank you, thank you, thank you!!

              Richard
              "If A equals success, then the formula is: A=X+Y+Z. X is work. Y is play. Z is keep your mouth shut."
              Albert Einstein

              Comment


              • #8
                astonishing
                it would be very nice if it could launch mapstore in navigation mode even if with an autoit script you can do it pretty easily
                Peugeot 206 1.4 HDi

                Intel Mini-ITX Mainboard
                Celeron 1.2ghz
                256mb DDR-2 533
                80gig 3.5" SATA HDD
                Sb Live 5.1 w/ KXProject Drivers
                M2-ATX
                8" Lilliput TS LCD

                100% installed and working :D

                Comment


                • #9
                  Nav mode at start....
                  It's done I'll test it something and upload the update.
                  See the web for news.

                  Regards

                  Comment


                  • #10
                    O M G !

                    your the man!!! aaaaaah, now I have to get my ride on road again (i have it in for repairs)

                    thank you!

                    Richard
                    "If A equals success, then the formula is: A=X+Y+Z. X is work. Y is play. Z is keep your mouth shut."
                    Albert Einstein

                    Comment


                    • #11
                      Navigation at Start version available to download

                      Comment


                      • #12
                        Just tried, start in nav does not work for me
                        Peugeot 206 1.4 HDi

                        Intel Mini-ITX Mainboard
                        Celeron 1.2ghz
                        256mb DDR-2 533
                        80gig 3.5" SATA HDD
                        Sb Live 5.1 w/ KXProject Drivers
                        M2-ATX
                        8" Lilliput TS LCD

                        100% installed and working :D

                        Comment


                        • #13
                          In config.cfg file you can edit the position the program clic to enable Nav Mode.
                          Maybe your MapStore Skin is different and the button is moved.
                          I'll try to automate this in the future.

                          Please tell me if it works. Could you send me an screenshot? (unpatched mapstore)

                          Regards.

                          Comment


                          • #14
                            the skin is the same in your screenshots
                            how should I edit config.cfg? which values are the coordinates?
                            Peugeot 206 1.4 HDi

                            Intel Mini-ITX Mainboard
                            Celeron 1.2ghz
                            256mb DDR-2 533
                            80gig 3.5" SATA HDD
                            Sb Live 5.1 w/ KXProject Drivers
                            M2-ATX
                            8" Lilliput TS LCD

                            100% installed and working :D

                            Comment


                            • #15
                              The last 2 values, after NavStart, are X and Y

                              Tomorrow I'll upload a version that automate the button detection.

                              Regards

                              Comment

                              Working...
                              X