No announcement yet.

BU-303 only lock while booting

  • Filter
  • Time
  • Show
Clear All
new posts

  • BU-303 only lock while booting


    My BU-303 gps receiver always worked fine, but since ive got my new car and laptop (from peug. 205 to Toyota Corolla G6, and P3-500 to Cel 2.2Ghz) im experience problems getting sat-lock.

    When the gps is hooked up the red light wont blink (which it did with my previous install, it started blinking after about 30 seconds). But when i reboot the laptop, the gps is still getting powered and gets a lock (red light is blinking). When windows (XP) is started and starting the software (destinator 3) the blinking is gone and doesnt have a lock on the sats. I got mad and just started driving without having lock. While driving i sometimes suddenly have a lock for a few seconds to 1 minute and then disappears. I have a clear sky and its attached in the front under the window.

    Always when i boot the light starts blinking so it has a lock, but when i start the software the blinking disappears. So im thinking its a software problem.

    What could it be?

  • #2
    I figured out it has something to do with my Lilliput display. When the gps receiver doesnt have a lock and i turn off the screen, almost immediately the gps receiver starts blinking and has a lock. When i turn the screen back on i have a lock for about a minute (or a few more) then it starts falling down. Then turn off/on the screen and i have lock again. After a while it will not recognize the gps receiver and i have to boot or reinstall it.

    When it happened i tried to pull out the usb plug ofthe lilliput, but the lock didnt came back. I tried to pull out the 9-pins plug near the lilliput and then the lock come back....

    So its a pretty weird problem, any suggestions?


    • #3
      This happened to me too. Try playing around with your screen's refresh rate. I think this has been discussed before.


      00 Galant
      armadaE500 P3-660 320M 20G, lilliput, audigy2NX, slim/slotLoad dvd/cdrw, cardReader
      sony rm-x2s, bu303, xmDirect
      xpPro sp2, frodoPlayer 1.09, iGuidance 2.0, custom voiceRecognition
      custom shutdownController


      • #4
        I figured out that i get best results with 75hz (not with 60hz).

        Even with 75hz i dont have lock all the time, but when i put the gps unit on a metal underground i have lock lock all the time. I have to put it on the passanger airbag unit to get lock. I think i have to live with it or perhaps mount soms metal plate under it.

        Isnt there a way to block the interference with some aluminum foil?


        • #5
          same here. lilliput refresh was the problem. Mine is at 60hz to make it work


          • #6
            Same here. lilliput at 70hz works best for me. At 60hz, it doesn't lock at all.