Announcement

Collapse
No announcement yet.

Delou Routis GPS USB install issues, please help...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Delou Routis GPS USB install issues, please help...

    I have installed and reinstalled the USB GPS unit I bought with Routis. I have followed the limited support help on Delous website ans still am having an issue. I installed it on my laptop once before and it worked fine. I think I might have something overlooked or Windows XP is trying to do somthing funky with the GPS instead of using the correct drivers...

    Steps I have taken..
    [list=1]Install USB driver software from Delou
    1. Plugged in USB GPS into my PC's onboard USB port
      windows dicovers new device, click install
      Windows seems to find the driver I installed and uses this driver.
      Windows labels this device Delou Serial to USB GPS COM port 3 (why com 3?)
      Windows says my device is installed properly
      Routis can not detect my GPS nor can the GPS diagnostic software
    Please help, I am about to put the GPS under my rear left tire and hit reverse.
    My BMW 2004 330i

  • #2
    Have you tried changing the com port? Also, if you have another pc, try installing it on that other pc.
    EPIA Nehemiah M10k, M1-ATX, 20GB 4200 RPM 2.5", 256MB RAM, Win XP Home, Gyration RF Keyboard & Mouse, Zoltrix Nightingale Optical 4.1 PCI Sound Card, Lilliput 619GL-70NP, XM-PCR w/ optical upgrade, Garmin GPS-25LVS, Microsoft MN-710 USB Wireless NIC

    Comment


    • #3
      Let me try those two options to see if it works... Thanks for helping!
      My BMW 2004 330i

      Comment


      • #4
        I had the same problem with Destinator. I had to got to control panel and set the com port to 4800, after that everything was just fine.

        Comment


        • #5
          You might want to find updated drivers for the GPS..

          I use the phyros 360 which came with streets and trips.. yeah I had to download the driver from phyros .. the one with S&T wouldn't work.. ..

          I use routis now.. and I think it set the buad to 4800 on com 3.. it uses com3 because the usb gps has to make a virtual com port ..

          make sure to try it on another PC too.. to rule out single install issues..

          hope it works out
          Shawn



          Check out my web company Minneapolis Web Designer | MODx Web Design - Himmelberger Design

          Comment


          • #6
            Still nothing. I tried all of these things. I emailed Deluo to see if I can get an RMA to return this piece of !@#. I see other have had a simular problem. I'll let you all know.
            My BMW 2004 330i

            Comment


            • #7
              Originally posted by MGD
              I had the same problem with Destinator. I had to got to control panel and set the com port to 4800, after that everything was just fine.
              I think you ment set the bandwidth for the port to 4800, not set the com port number to 4800.

              What com port number you use dosent matter unless something else on your machine is trying to use that same port number. I have the same device and my com port is set to com9 at 4800 bandwidth.

              Also try this, this was the source of my problems with the same device.
              Do not use the Delorme GPS diagnostic utility that comes with the device.
              Do not use any Delorme GPS software for the device.
              When you use the Delorme product it sets the gps device into some custom format that only Delorme software can read and will require a reboot for 3rd party gps software (routis,iguidance etc) to recognize the device.

              Use hyperterminal on your pc to test the GPS device is operateing correctly.
              Instructions here
              http://www.delorme.com/support/multi...=&P=17111&C=28

              To change the com port number of the device to insure no other software is trying to connect on the same port

              Device Manager> Ports (COM & LPT)>Delou Serial to USB GPS COM port 3> right click device>Properties
              Port Settings= 4800
              Flow control= Hardware
              Advanced button>Com Port Number> choose a high number, but lower than 16.
              01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
              01101101 01101111 01101011 01100101

              beer replenishment fund
              http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
              mp3car live search

              i have joost invites, just hit me up for one.

              Comment


              • #8
                Hyper Terminal shows that the GPS has been autodetected but no data is showing on the screen. I tried other Com ports as well. Any other ideas? I emailed Deluo but no reply yet
                My BMW 2004 330i

                Comment


                • #9
                  Deluo helped me troubleshoot a bit via email. it sounds like there is a small battery that can die if the gps is not used for a long time. you can try to stimulate it by placing the gps outside for 20 minutes. it did not work for me, and Deluo is sending me an RMA replacement. however, I thought this was good info to know.
                  My BMW 2004 330i

                  Comment

                  Working...
                  X