Announcement

Collapse
No announcement yet.

Earthmate not locking

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Earthmate not locking

    My earthmate will lock inside my house with no problems, but when I connect it to my car PC it won't lock even though it's getting power (red light flashes), GPS is on my dashboard, and I can see the data stream flowing with the test program that comes with it.

    Any ideas why this would happen?
    My Car PC

  • #2
    Leave it on for a WHILE! I had the same thing happen. Just takes a while for it to lock on the first time outside.
    PowerVoice v1 | NaviVoice Source
    GammaControl v2.4
    SKINbedder v3

    1995 Lexus SC300

    Comment


    • #3
      I left it on for the 40 min ride to work this morning with no avail.

      Any ideas what else could it be?
      My Car PC

      Comment


      • #4
        Originally posted by asci01
        I left it on for the 40 min ride to work this morning with no avail.

        Any ideas what else could it be?
        Put it outside the car - like on the roof!
        Laidback


        The ultimate CarPC - Wow!

        Comment


        • #5
          Originally posted by Laidback
          Put it outside the car - like on the roof!
          Yeh. And if that doesn't work then send it back
          PowerVoice v1 | NaviVoice Source
          GammaControl v2.4
          SKINbedder v3

          1995 Lexus SC300

          Comment


          • #6
            Thank you guys for the suggestion. If I put it on top of the car or outside the car, it works. The minute a put it on the dashboard it looses the lock. The weird thing is that it was working fine on the dashboard.

            Any ideas what could be causing this?
            My Car PC

            Comment


            • #7
              Originally posted by asci01
              Thank you guys for the suggestion. If I put it on top of the car or outside the car, it works. The minute a put it on the dashboard it looses the lock. The weird thing is that it was working fine on the dashboard.

              Any ideas what could be causing this?
              Tint. Or Lexus put a anti-Uv coating on the windshield which also happens to block signals.
              PowerVoice v1 | NaviVoice Source
              GammaControl v2.4
              SKINbedder v3

              1995 Lexus SC300

              Comment


              • #8
                yeah, there is a coating on your glass that is fuzzing the signals.
                Debt as of 1/1/05: $34,354.48
                Debt as of July 4, 2007: $0.00 explanation
                I'M DEBT FREE!!
                I'm now a reasonably successful gunblogger.

                Comment


                • #9
                  try putting it on the rear and see if that works. if not maybe get a shark fin and stick the GPS on the roof.
                  1990 Jeep Cherokee
                  2000 VW Golf TDI 4dr
                  2005 VW GTI MKIV - SOLD

                  Comment


                  • #10
                    I had trouble with my gps in front window. I could lock, but only a few sats and very slow to lock. I think I had multiples working against me, the mystery interference from Xenarc and winshield coating.

                    Bought a USB extension and put it on the parcel shelf or back dash. Fast locks and alot more sats.

                    Comment


                    • #11
                      i have the same problem. the light flashes a few times and goes out. wondering if it is the windshield. also i cant find it in device manager. just how waterproof is the receiver anyway?
                      99.9% complete.

                      http://www.cardomain.com/ride/212327

                      Comment


                      • #12
                        ok, first off, what software are you useing?

                        if delorme, then download the magnetic declanation update:

                        http://update.delorme.com/

                        if not... im lost.
                        1998 Toyota 4Runner SR5 V6 4x4 in Evergreen Pearl Metallic, Lifted, Locked, and Armored. CarPc in custom console with molded touchscreen.
                        Pictures
                        Photobucket is being updated, if a picture i posted no longer works, please PM me.

                        Comment


                        • #13
                          ok, the magnetic declination update has nothing to do with the gps not getting a fix. it is only to update the map database for searches.

                          for your gps receiver it sounds like you have one of those vehicles that blocks uv rays. your windshield has metal flakes and the receiver has very difficult time getting a fix.

                          the only solution is to try the rear window and if that doesn't work then you will have to go a different receiver than can penatrate the windshield. there out there.

                          also delorme has a serial emulation software that may help.
                          Opus case. MB 899 core duo 2.0ghz
                          Dual vga out, 400 gb hard drive, Centrefuse front end
                          zapco 1000.4 for zapco 6.5 componets
                          zapco 1100.1 for 2 13" W6.

                          Comment


                          • #14
                            Originally posted by inniss777
                            the only solution is to try the rear window and if that doesn't work then you will have to go a different receiver than can penatrate the windshield. there out there.

                            also delorme has a serial emulation software that may help.

                            Sorry, receivers do not penetrate anything. Only transmissions can penetrate things.

                            I believe your issue is some sort of coating on the windshield, or perhaps interference from soemthing near the dash. Could even be your engine, or your AC motor, or something like that. Try the back window and see if that helps.

                            A different reciever might work (not cause it penetrates thogh) if it has a more sensitive receiver. There are some out there, but I have a feeling that moving your receiver to the back window may work. If not, you know it works on the roof.

                            The emulation software won't help, it is a matter of the receiver getting the signal. The emulator won't help the receiver.

                            Michael
                            ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

                            Comment


                            • #15
                              i have an earthmate with street atlas that came with it. i just tried it agagin and it wont get a fix or show up in device manager. i had a rand mcnally receiver that did work but that was serial and i wanted to go with the usb receiver. app was streets and trips and it work fine through the windshield. might have to go back. and...i put the earthmate receiver outside the car and waited for quite awhile and no go. when i plug it in i get a flashing red light for about 3 or 4 times and then it goes out.
                              99.9% complete.

                              http://www.cardomain.com/ride/212327

                              Comment

                              Working...
                              X