Announcement

Collapse
No announcement yet.

Problems getting XP to recognize Rikaline 6010..

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems getting XP to recognize Rikaline 6010..

    I received my Rikaline 6010 from a eBay seller yesterday. Today I am testing it on my home computer, while I wait on the final few parts of my car computer are being shipped. Anyhow, when I plug the receiver into a USB port I get a error baloon that tells me that the device cannot be recognized. I go into device manager and find the "unreconized device", and attempt to load the drivers that came with the rikaline, but they won't accept them. What am I doing wrong?

    Thanks.

    P.S. When I connect the receiver, the LED blinks greens.

  • #2
    I recently got a rikaline off ebay too. Mine would be recognized just fine, but never get a lock on anything even outside the vehicle. I left it running for a couple hours to try to get a lock and when i came back the little serial converter box on the cable was really hot and the plastic was melting. after that my usb port didnt work for a while, all it would ever say is that there was an unrecognized device connected. After a few reboots my usb is fine again, but i am pretty sure that my brand new rikaline was at fault and is defective.
    your situation may be completely unrelated and yours might be just fine.
    Have you tried a different usb port?
    What seller did you get yours from by the way?
    System: AMD Duron 1200+ , 512 MB ram , usb sb mp3+ , Tview 7" touchscreen , M1-ATX PSU , Slot Load iMac DVD-Rom , 40 GB laptop HDD, netgear USB 802.11g

    Progress: Installation: 90% Dash fabrication: 80%

    Parts Needed: USB GPS

    Comment


    • #3
      u415 is the sellers eBay name. I think it may have something to do with my screwy USB controller on my shuttle mobo (home pc's mobo). I hope so. My M10k, case, ect. is scheduled to be delivered on Monday. Hopefully it will install better on the EPIA. I see a lot of people on here who have had success with the Rikaline, hope it's just something conflicting on my homePC.

      Comment


      • #4
        I can tell you that I installed my Rikaline with the computer already running in the car and by the time I got back in the driver's seat, it (XP Pro) had already loaded the drivers for it and it worked on the first launch of SA2005, 9 sats locked.
        2008 Ford Expedition EL Ltd

        Carputer yanked from the Jeep and Denali and waiting to be installed in the Ford.

        Comment


        • #5
          Well that's not very encouraging. We will wait and see I guess....

          Comment


          • #6
            By the way i bought it off the same dude on eBay.
            2008 Ford Expedition EL Ltd

            Carputer yanked from the Jeep and Denali and waiting to be installed in the Ford.

            Comment

            Working...
            X