Announcement

Collapse
No announcement yet.

Rikaline 6010 hibernation not working.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rikaline 6010 hibernation not working.

    Everytime I have my rikaline plugged in and I try to come out of hibernation the pc locks up. I am using a tc1000. I tried it on my laptop in the house same thing, it locks when i come out of hibernation. If I unplug the gps before I turn it back on same thing. I then tried with the gps not pluged in, put the laptop into hibernation then I brought it back on, and it worked pefect. Please someone help me

  • #2
    You really need to make a app to remove the device before you go into hibernation. When you say plugged in.. is this even if its not in use ? ie. not running gps software

    CdR
    Follow me on Twitter

    http://www.FreeICE.co.uk

    Comment


    • #3
      Originally posted by CdRsKuLL
      You really need to make a app to remove the device before you go into hibernation. When you say plugged in.. is this even if its not in use ? ie. not running gps software

      CdR
      Yes even if i start the laptop, never open the gps sofware and then go into hibernate and try to resume, nothing

      Comment


      • #4
        I have the same issue. When coming out of hibernation, I can see everything powering up EXCEPT for the monitor (stays 'black'). So I am forced to restart by pressing power button for 6 secs.
        2002 Honda CR-V
        Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
        Spent so far: $1105.90


        Download the NEXUS Skin for Centrafuse
        ...or even Listen to my music

        Comment


        • #5
          Thats my exact problem too. I made a little batch file to disable the gps and enable it, just have to work it into my frodo skin now. Anyways here are the lines:

          c:\devcon enable "USB\Vid_067b&Pid_2303"
          c:\devcon disable "USB\Vid_067b&Pid_2303"

          You can get devcon from here:

          http://download.microsoft.com/downlo...240/devcon.exe

          If anyone knows a way to get this gps working properly pleeeeeeeeeeeease tell me

          EDIT: Still not working but getting close. Anyone with scripting knowledge please help

          http://mp3car.com/vbulletin/showthre...199#post520199

          Comment


          • #6
            Something like this would drive me crazy and I'd have no other choice but to do a fresh install of the OS, making sure I have the latest BIOS installed. Then load the GPS and see what happens. Most likely it would work. Then you would have to pour through loading drivers on every single piece of hardware you need to install drivers for and see where the conflict is.

            Sucks but it will make you understand where the problem is coming from.

            Troy
            Done!

            If you're into fishing, checkout my website! http://www.pennsylvaniaanglers.com

            Comment


            • #7
              Originally posted by justintime
              I have the same issue. When coming out of hibernation, I can see everything powering up EXCEPT for the monitor (stays 'black'). So I am forced to restart by pressing power button for 6 secs.
              that sounds exactly like the problem i experience with standby. hibernate works fine for me, other than the gps not resuming.

              i wonder, based what i've read in this thread, if just immediately killing the power to the usb hub/gps/touchscreen when you turn the engine off - since pc shutdown is delayed (for those using shutdown controllers) - would do the trick.. i'll have to play when i get the car back from the bodyshop.. again..
              Dr. Ron Paul for President 2008

              Hope for America - http://www.ronpaul2008.com

              Who is Ron Paul? - Why do we need Ron Paul?

              __________________
              CarPC Newbs Start Here: All your questions answered, as if by E.S.P.

              Comment


              • #8
                What mines does is I will be using Iguidance and then go into hibernate. When coming out of hibernate Iguidance says something like it can't find the GPS but if I simply click on the connect button it will find it again.

                My USB wifi adapter does similar accept I have to unplug/plug it in for it to work after hibernating.

                Also have to restart girder for it to work.

                Man, this sucky.
                Current Vehicle: 2007 Dodge Nitro

                Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

                First Vehicle: 2003 Ford Ranger

                Comment


                • #9
                  For those who wish to automate the use of Devcon on hibernate/resume, you may want to check out this thread http://www.mp3car.com/vbulletin/showthread.php?t=52185
                  Dr. Ron Paul for President 2008

                  Hope for America - http://www.ronpaul2008.com

                  Who is Ron Paul? - Why do we need Ron Paul?

                  __________________
                  CarPC Newbs Start Here: All your questions answered, as if by E.S.P.

                  Comment


                  • #10
                    Originally posted by tbird2340
                    What mines does is I will be using Iguidance and then go into hibernate. When coming out of hibernate Iguidance says something like it can't find the GPS but if I simply click on the connect button it will find it again.

                    Sorry for resurecting an old dead thread, but this is exactly the problem I have. I've searched with no sucess, and was wondering if anyone's solved it yet. Thanks,

                    Aux
                    PCChips M789 v3 w/ Samuel 2000+ S3Vid Lan AC97, 40 GB 7200PRM, 512 DDR266, Xenarc 700YV, PAC AAI-GM9 Headunit Adapter, Sirius Sportster, touchpad mouse input.

                    Comment

                    Working...
                    X