Announcement

Collapse
No announcement yet.

XPORT2 & compasss

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • XPORT2 & compasss

    hmm..I set compass to com 6(my gps device) and then Xport2 to 64i..and 7,8out thing is ...compass seams to read the gps data...however I get error from xport(an earlier version says): Error starting XPort driver (3)
    Make sure you're not using the selected port...and i'm not using it

    in a newer version when I do enable service I have a diferent error...
    Xport.sys path not found
    what can I do?
    In a world without Gates and Windows there are no fences or walls!!

  • #2
    Oh, not good. I was a little worried about that error with the newer version. First, are you running Windows XP? Second, run regedit and navigate to:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\XPort

    You should see:
    ImagePath REG_EXPAND_SZ System32\Drivers\XPort.sys

    If it's different it's because it was running when you updated. Just change it and reboot.

    Comment


    • #3
      lol I had removed all xport in regedit..yes it's XP.i'll try after the registry changes..
      In a world without Gates and Windows there are no fences or walls!!

      Comment


      • #4
        hmmm now I have a different one..lol Error : MID not found
        In a world without Gates and Windows there are no fences or walls!!

        Comment


        • #5
          ok...it's working now
          In a world without Gates and Windows there are no fences or walls!!

          Comment


          • #6
            LOL, I've seen all those errors before. The service control manager in XP gets confused when you delete the reg key for a driver because that's just info on how to run it, parameters and such. In 2000, if you did that it was just like uninstalling it.

            Comment


            • #7
              Hey Curiosity, is it me or does the latest version only have 2400 & 9600 baud??

              And dare I suggest that the config window could be bigger? The up/down buttons are tiny on the 7 inch!
              Laidback


              The ultimate CarPC - Wow!

              Comment


              • #8
                Ooops, I had the one before the latest, now it has 19200 as well......but still no 4800?
                Laidback


                The ultimate CarPC - Wow!

                Comment


                • #9
                  D'Oh! That wasn't supposed to be 2400. OK, fixed it. I made the config window a little bit larger, but haven't looked at it on the 7" yet.

                  Comment


                  • #10
                    But you didn't put it up for download yet?
                    Laidback


                    The ultimate CarPC - Wow!

                    Comment


                    • #11
                      Yes, it's there. Just no updated screenshots yet.

                      Comment


                      • #12
                        I downloaded it and it's the same old file!
                        Laidback


                        The ultimate CarPC - Wow!

                        Comment


                        • #13
                          Maybe it's cached? The file date should be today.

                          Comment


                          • #14
                            Hmmm, but cached where? Tried 2 different programs to download it.
                            Attached Files
                            Laidback


                            The ultimate CarPC - Wow!

                            Comment


                            • #15
                              Well, I'm not sure. Try a direct link: http://curioustech.home.insightbb.co...ms/Compass.zip
                              When I open the zip from the site it shows 6/7/2005 11:45 AM.

                              Comment

                              Working...
                              X