Announcement

Collapse
No announcement yet.

Weird Weird Weird Holux 210 problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weird Weird Weird Holux 210 problem

    Hey guys.

    listen up, maybe you'll find out what am i doing wrong.

    Got my Holux 210 from ebay. chip chip chippy! installed the motha ****a on my m10K combo. (plugged at the rear USB socket).

    microcrap xp told me that it's happy to find new hardware.

    Went along, installed it with the drivers that came with it.

    ran the GPS VIEWER proggy that came with it. set it to com3 4800 baud rate.. "open GPS" and it started working great.. streaming the info. switched it to EGNOS ( i live in israel ), still good. working ok.

    i went along and fired up MapMonkey (i configured it ro the right com port). but it said that the com port does not exist. tried the same with FreeDrive. same thing. when i tried to autodetect it, it said that the device is busy or something like that.

    i checked the there were no procceses running. i checked that there were no conflicts, i tried changing its com port via device manager. tried connecting it through a generic USB hub.. NOTHING! but the program that came with it works flawlessly.

    in the device manager, the "root hub" shows that the lilliput and the holux are on the same hub. but there are no conflicts. i just don't know what i'm missing.

    oh, of course i tried to uninstall and reinstall. same thing.

    any ideas?

    thanks.

    Omer.

  • #2
    You wont freaking believe it..

    I just tried a very odd thing. I switched between the sockets.. IT WORKED!!!!
    ehhehe..

    Comment


    • #3
      Scared me for a second...I just ordered a Holux 210, and I freaked out when I saw you were having problems
      MII-12000 / Ampie / Lilliput 7" / BU-355 / PicoPSU / uSDC
      Currently: Enjoying the setup, but always contemplating my next move...

      Comment


      • #4
        LOL

        Sorry mate.

        Comment


        • #5
          Originally posted by rsd212
          Scared me for a second...I just ordered a Holux 210, and I freaked out when I saw you were having problems
          To funny, I didnt have the patience to wait on a GR-213 with SIRF III so I picked up a 210 myself. Cant wait to get it!

          Comment


          • #6
            I no longer have it, but I used GM-210 for over 2 years (about 200,000 kilometres), and I never ever had a single little problem with it. I eventually killed it by abuse, I broke the cable, but that was my fault ;-)

            If the new SiRFstarIII unitís were not around now, I would definitely buy another GM-210. It is a reliable solid performer.

            Comment


            • #7
              Originally posted by Marvin Hlavac
              I no longer have it, but I used GM-210 for over 2 years (about 200,000 kilometres), and I never ever had a single little problem with it. I eventually killed it by abuse, I broke the cable, but that was my fault ;-)

              If the new SiRFstarIII unitís were not around now, I would definitely buy another GM-210. It is a reliable solid performer.
              I was going to buy the SIRF III unit (GR-213) but the availability right now is horrible. I plan on picking one up in August when supply is better. At that time I will move the 210 into my wifes Odyssey.

              Comment


              • #8
                I got one. cheap GPS ..i tall y'all...and yeaa..don't even waste money on ..BETTER one 'cause this one log on in 3 seconds. It works for me!!

                Comment

                Working...
                X