Announcement

Collapse
No announcement yet.

Pharos 360 Issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pharos 360 Issues

    Well i've been having some pretty spotty reception with my pharos unit for the last few months. Today, it seems to have bit the bullet. The blue LED is solid.. its gotta clear view of the sky, its sending the NMEA data, but it cant find sats. I've tried with both Iguidance AND S&T05. Iguidance shows 0/1 sats. Streets shows nothing. Usually before when i had no reception it would at least say 0/12 sats. I've tried reinstalling the drivers. I have sirfdemo and i tried setting the receiver back to factory and its still a problem. I've tested the NMEA data with hyperterminal and its lookin like its supposed to so i know the gps is communicating with the computer. What else could possibly affect the ability to receive sats? I've tried numerous usb ports, both on board and pci 2.0. Power shouldnt be an issue. The only other devices that use com ports are my cell phone (not connected) and my ir remote (which i believe is on COM 1, how do i check). Any ideas before i send this back to pharos?
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  • #2
    some issues as well

    I had similar issues with my unit as well. I luckily live not to far from them and was able to dirve over and have my GPS tested. They replaced the unit.

    Comment


    • #3
      I sent my unit back to them via mail saturday. They said they would return it in a week or two. Were they easy to work with ?
      mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
      Follow Me on Twitter or Facebook
      Live mp3Car Facebook Chat

      Comment

      Working...
      X