Announcement

Collapse
No announcement yet.

Weird Routing Problem with Street Atlas 2005?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weird Routing Problem with Street Atlas 2005?

    I got this weird problem with Street Atlas 2005. The routing doesn't work. It just draws a straight line from my starting point to my end point. See the attachment. Does anyone have any idea?
    Attached Files
    iGMon - Integration between iGuidance and Road Runner
    CFX - Skin for Road Runner

  • #2
    are you sure that isn't the helicopter version?
    MY NEWEST INSTALL:modded infiniti fx with big screen

    first windows carpc install........my liquid cooled LVDS screen :D

    Comment


    • #3
      Dude, I wish I had a chopper to play with.

      Weird thing is it works fine on my desktop. Don't know if there's any hidden settings that might have been changed.
      iGMon - Integration between iGuidance and Road Runner
      CFX - Skin for Road Runner

      Comment


      • #4
        i think its a fluke. does it sometimes on mine, both in car and house. I also found that delorme tells you can make wrong turns on one way roads.
        The MC of Florida Car PC Meets
        CAR:2001 Ford Crown Victoria
        PC: Acer EEE 900HA with Win7 with CF 2.0.
        Memory:1G
        Drives:160gig
        WI-FI:Cingular
        GPS:IG2k9
        Screen:Xenarc 700TSV
        The Florida Meets Thread

        Comment


        • #5
          john, it does it all the time for me.

          Anyway, I'll try a fresh install to see what happens. In the mean time, if anyone has any idea, let me know.
          iGMon - Integration between iGuidance and Road Runner
          CFX - Skin for Road Runner

          Comment


          • #6
            This is caused by your magnetic declination file going out of date. There's a patch for it on the Delorme site.

            I know, I know, routing shouldn't break because you have an old mag dec file. But it does. I had the same problem and this fixed it.
            Originally posted by ghettocruzer
            I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
            Want to:
            -Find out about the new iBug iPad install?
            -Find out about carPC's in just 5 minutes? View the Car PC 101 video

            Comment


            • #7
              bugbyte, I did install the magnetic update. not sure what went wrong though because it does work on my desktop, just not on my laptop. i'll try the update again and see what happens.
              iGMon - Integration between iGuidance and Road Runner
              CFX - Skin for Road Runner

              Comment

              Working...
              X