Announcement

Collapse
No announcement yet.

Small iGuidance problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Small iGuidance problem

    Hey guys everytime i start my comp and go into iGuidance i alwasy have to go into Tools GPS info and choose my com port. I dont even hibernate i shut down. IS there any way to fix this?
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  • #2
    try doing a DETECT GPS, and see if it doesn't lock it to the com port you hve...

    Comment


    • #3
      When i do auto detect it doesnt find it. But if i select the com port it will grab the gps
      2002 Mitsubishi Galant
      Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

      Carputer Specs:
      Via M10K
      512mb Ram
      60GB HDD
      Souund Blaster Audigy2 NX
      OPUS ITX PC Case

      Comment


      • #4
        what port is your gps on?? it may be too high of a com port for detection to bother with...

        Comment


        • #5
          http://www.inavcorp.com/support/faq.php
          •Micke

          Comment


          • #6
            its on com 10
            2002 Mitsubishi Galant
            Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

            Carputer Specs:
            Via M10K
            512mb Ram
            60GB HDD
            Souund Blaster Audigy2 NX
            OPUS ITX PC Case

            Comment


            • #7
              Close iGuidance and open it again and see if it's still set to the right port.

              Comment


              • #8
                Originally posted by Cheekz185
                its on com 10
                Too high.

                You need to go into the control panel and assign the GPS to a lower com port manually.

                It will then autodetect and be stored.

                Michael
                ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

                Comment


                • #9
                  are u using a program like xport/compass or is the gps naturally on port10

                  i had a similiar problem like that when i used xport/compass and restarting. But since i switched to hibernate it works fine
                  I wish i knew how to do fiberglass work...

                  Comment


                  • #10
                    Hey, I am not using any program like xport or whatever, just as is. But for some reasion in the device manager it says that com ports 1-9 are "in use" And i find that very odd.
                    2002 Mitsubishi Galant
                    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

                    Carputer Specs:
                    Via M10K
                    512mb Ram
                    60GB HDD
                    Souund Blaster Audigy2 NX
                    OPUS ITX PC Case

                    Comment


                    • #11
                      Download XPort and run it. Don't enable the service, just hit the "Reset Arbiter" button and all your unused ports will be available again.

                      Comment


                      • #12
                        I was able to set mine to port 7, and successfully have IG autodetect the comport. However, when resume from hibernation IG still say no GPS mouse detected.

                        Comment


                        • #13
                          Originally posted by Curiosity
                          Download XPort and run it. Don't enable the service, just hit the "Reset Arbiter" button and all your unused ports will be available again.
                          Where is that button on Xport ?? I have just downloaded it and I don't see it.
                          Old setup
                          Epia M10k, Cubid 2699R case, 512MB, 40GB 3.5" drive
                          New setup
                          Optiplex 260SX (2.8GHz P4, 512MB, 30GB, DVD)
                          Xenarc 700IDT, USB hub, 802.11g, bluetooth, P2140, P5V

                          Comment


                          • #14
                            Sorry, that was just in XPort2. You can do the same thing in XPort3 though. Select an output port, enable the service, then disable it (unless you want to keep using it ).

                            Comment


                            • #15
                              Originally posted by Wiredwrx
                              Too high.

                              You need to go into the control panel and assign the GPS to a lower com port manually.

                              It will then autodetect and be stored.

                              Michael
                              If you want to use an arbitrary comm port that isn't listed in the menu options, use regedit and change the value of

                              HKLM\Software\iNav\iGuidance\CommPort

                              to the desired value.

                              Comment

                              Working...
                              X