Announcement

Collapse
No announcement yet.

IGuiddance with pharos gps-360 help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • IGuiddance with pharos gps-360 help

    It seems that the gps receiver can't make it threw hibernation when I have iguiddance or road runner running. Shuts down fine, restarts fine, then I here a beep(like when plugging in a usb device). Then I get a pop up from iguiddance saying it can't find the gps receiver. If I research in iguiddance it can't find it. Looking under system devices it is there. I have to reboot to get it to work.

    If I have no programs running when I go into hibernation, it works fine. Comes out fine, start iguidance and works perfect. Or if I do a straight shut down it will work fine also.

    I have search and found that some people have tried different usb-serial drivers. I have tried all of them I could fine. Also tried using Xport3 just to see if it help for some reason... Tried looking in the bios to see if there was some settings that could help out but nothing.

    I am using a msi-6367 MB with a 700 athlon cpu and 512mb. Small note, not sure if it matters but I am using xm radio that connects threw the serial port and it works perfect.

    Thanks for any info on this
    Brian

  • #2
    Do a further search for hibernation and usb drivers. I recall some threads with software that would intercept the hibernation request, do something to the drivers, then hibernate. I believe the purpose was to disable than re-enable the driver for the usb device.

    Comment


    • #3
      download xport 3. Its the cure to this hibernation issue. I run the same setup and have no problems with hibernation anymore!
      mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
      Follow Me on Twitter or Facebook
      Live mp3Car Facebook Chat

      Comment


      • #4
        Thanks Sonicxtacy02,

        It works now!!!! I still get the sound like when you plug in a usb device, but as long as it works, its ok with me.

        I tried Xport3 before I installed the new drivers and set the usb ports not to stay asleep to save power. So I guess it was a combination of things. Very happy!!! That I don't have to reboot all the time now.

        Off to get my voice control to work better now.. LOL

        Thanks Brian

        Comment

        Working...
        X