Announcement

Collapse
No announcement yet.

USB GM-210 problems with a7n8x 2.0 deluxe

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • USB GM-210 problems with a7n8x 2.0 deluxe

    So I've tested the Holux on 2 other PCs and the drivers provided on the holux uk website work fine and gps functionality seems to work correctly. However the carputer/wardriving pc I currently use is an a7n8x 2.0 deluxe. Drivers install fine and when I plug it in to any of the usb ports, xp recognizes it instantly and reports that it's ready to go. I then click scan with "gps viewer" which was supplied on the holux uk website and click scan. When it reaches the virtual COM that the usb is bridged to it stalls for a second, then displays "None" whereas on the other 2 pcs I tried it on have worked flawlessly. I've tried updating bios, MB drivers (USB as well), and switching to USB 1.1 in bios but still get the same result.

    I am posting with the hopes that someone else solved this problem with either the same gps or another brand, as google returned absolutely no results.

    Please, if you have any suggestions, post them and I'll be very grateful however useful they may be.

    I really wanna get started on my gps wigle mapping.

  • #2
    looks like it's not going to work. have tried everything.

    My GPS receiver is USB. Does that mean I could just bypass the USB completely with a female usb to female serial port cable?

    Comment


    • #3
      Have you tried multiple USB ports?
      What you're experiencing is completely weird. My motherboard uses the same chipset (nForce2) and my GPS works flawlessly with it. Granted, I'm using a BU-353, but as far as drivers, they all use a serial-USB driver, sincve the GPS does nothing more than send raw data throught he serial bus.

      Perhaps reloading Windoze would fix whatever the problem is? It's a drastic step, but maybe something's pooched somewhere that we'll never find....
      Have you looked in the FAQ yet?
      How about the Wiki?



      Under normal circumstances, a signature would go here.

      Comment


      • #4
        Thanks!

        I tried all 6 usb ports. Same thing every time.

        I also tried popping a hard drive in from a computer where it works. Nothing.

        Comment


        • #5
          I stumbled across your thread on www.netstumbler.org and noticed you mention your BIOS serial port (1 and 2) settings. Have you tried disabling those (assuming you aren't using them)?

          Comment


          • #6
            heh. "I stumbled across your thread on www.netstumbler.org." oh the irony!

            Actually, I'm not sure if I have. I tried so many things it's hard to remember. I'll go try that again to make sure.

            Thanks.

            Do you happen to have the same gps receiver?

            Comment


            • #7
              Nope Didn't work. Same result.

              Comment


              • #8
                are you using winxp? is it updated to SP2?
                ------------------------------

                98 Honda civic
                In-Dash LCD Monitor K-301
                cappuccino EZ3
                PIII-1.2GHZ
                256MB PC133
                40GB HD
                Holux GR 213 Sirf Star III GPS
                IguidanceV2
                CNX-P1900 power supply
                Sound Blaster Live USB

                Comment


                • #9
                  Yes. Every update possible. Even tried putting the hard drive of computers in which it worked into this computer and got the same exact result.

                  Comment


                  • #10
                    Originally posted by dagnasty
                    Do you happen to have the same gps receiver?
                    Nope, I have the same or similar motherboard though. I've used my BU-353 on it without problems.

                    Have you messed around with device manager much? No errors in there? Maybe remove the device from device manager before you uninstall, reboot, and reinstall drivers.

                    In device manager you can also check your IRQ's... see anything weird there? Are the USB host controllers sharing any IRQ's?

                    Though now we're only stabbing at the dark. It should, of course, be working.

                    Comment


                    • #11
                      Driver is installed fine. None of them are sharing the the same IRQ. Maybe I'll get my friend to get the bu-353 and I trade with him.

                      Comment

                      Working...
                      X