Announcement

Collapse
No announcement yet.

Troubleshooting BU353??!!?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Troubleshooting BU353??!!?

    Hey,

    I baught the BU353 a few months ago for my car pc setup, and used it for a few days, then moved away to school.....
    It worked perfect at home, but now that I am at school, and cant get the darn thing to work. I tried installing and uninstalling the drivers, and nothing. I cant locate anything on toubleshooting the thing.(googled and search on the forums)

    do you guys have any suggestions on how I can go about testing it and fixing it?
    is it the area I am in? (i am in WV by the way)
    Is it the software?
    Is it broke?

    I tried this program to see if it can pick up some satillites, it says it detected the GPS, and 12 sats. but no information is being sent.
    I tried running it in Iguidance, and Streets and Trips, and its not picking up anything either....

  • #2
    Any changes to the car? Did you get window tint recently?

    Any changes to the location of the bu-353?

    Have a laptop? Take the 353 out of the car and test?

    Comment


    • #3
      nah, thats the weird thing, I havent done anything to the car. No tint, and its in the same place. I tried different locations in the car, but still nothin.

      I took it out, and hooked it up to my laptop, and walked around, and still nothin....

      has anyone else had this problem?
      Anyone else in WV having trouble getting a signal?

      Comment


      • #4
        I'm not a GPS expert, but I don't think its possible to just be in a geographical "dead" spot.

        I suppose its possible that you have some strong interference source around you. Have you taken the test away from your location?

        Comment


        • #5
          I used the same receiver when i drove out to fairmont, WV from Philly. I honestly think it's a bad GPS receiver

          Comment


          • #6
            I fixed it! I finally figured out what hte problem was. It was the fact that I pluged it into a USB Hub. I took out the usb hub, and pluged it directy into the computer, and it works fine now. (I am out a few USB ports, but still, it works)

            thanks for all of your help...
            Hopefully this Thread will help someone else out one day....

            Comment

            Working...
            X