No announcement yet.

xport3. Errors service 1073 and confused driver?

  • Filter
  • Time
  • Show
Clear All
new posts

  • xport3. Errors service 1073 and confused driver?

    Well I downloaded xport 3 today to try and get my BU-353 USB GPS unit to resume on hibernation, but I'm having some troubles.

    My system has 2 USB ports: One has my GPS (com3) and the other has a USB hub with my touchscreen, slim dvd, bluetooth, and touchscreen. I've gotten iGuidance to detect my GPS unit on com3 at 4800 bps. When I run xport3 I select com3 as my input (the only 2 options are com2 and com3) and then I've tried to select com4,5,6,7,or 8 as the output. When I try to click 'Enable Service' I get error messages saying something about service 1073 can't start, a com port doesn't exist, and that the driver may be confused. What does all this mean? Do I need to have extra open USB ports in order to use xport? I thought it created virtual ports?

  • #2
    Well the issue seemed to fix itself. I just turned the computer on again, set the port to com4 and that was that. No error messages or anything, so I guess it's all good now.