Announcement

Collapse
No announcement yet.

Centrafuse not Talking to GPS

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Centrafuse not Talking to GPS

    Evening All,

    I have a USB GPS (BU-303) and it is working fine normally, and can see that it is locking on to plenty of satellites in GPSinfo, but Centrafuse just will not see the unit.

    I have tried running XPort, and still have the same problem. While running XPort, I can still see the data in GPSinfo fine.

    Does anyone have any ideas as to why Centrafuse won't see the GPS?

    I am running Centrafuse RC5 with the Australia Destinator Maps.

    Regards,

    Greg

  • #2
    I'm going to ask teh obvious....
    Have tyou verified that the correct COM port is specified in Centrafuse?
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      Yes, I'm not that stupid! :P

      All the port settings in Centrafuse are correct and I can connect on the same port in other applications without any problems.

      Looks like its a destinator / centrafuse problem. Looks like Centrafuse isnt trying to open the port.

      Greg

      Comment


      • #4
        Can you run Destinator on its own and try connecting to the GPS unit, take centrafuse out of the picture.
        <[[][][][][][][][][][][][]>
        Progress:99% not 100% because theres always something to do...
        Centrafuse on XP (lited)
        EN15000
        120GB 2.5" SATA HD
        1GB DDR2 Ram
        M2-ATX PS
        Slot-Load DVD
        BU-353 GPS w/Mappoint 2k6
        DWW-700M

        Comment


        • #5
          The version of Destinator in the Centrafuse directory does not appear to work either. I'll try and get my hands on a full version of Destinator to use.

          The GPS is working fine in other applications, so at this point in time it still looks like it is either Centrafuse or Destinator, allthough, the com port settings are all set in Centrafuse, so Im guessing that all the communication is controlled from there, so most likely, it's Centrafuse not opening the port.

          Greg

          Comment


          • #6
            Couple points.

            You know there's a specific forum in these boards for Centrafuse, right? I would take your questioning there.

            The version of destinator built in to CF uses a newer version of the maps than (I think) is commercially available.

            There are only two maps included with the beta release of CF, NY, and I think somewhere in Europe

            Is your 'GPS' tab of CF showing your speed / position at all? Are you running other software that may be making the port unavailable?

            Your questions will probably be better answered in the CF forum within the Software forum.

            Comment


            • #7
              Originally posted by Jahntassa View Post
              Couple points.

              You know there's a specific forum in these boards for Centrafuse, right? I would take your questioning there.

              The version of destinator built in to CF uses a newer version of the maps than (I think) is commercially available.

              There are only two maps included with the beta release of CF, NY, and I think somewhere in Europe

              Is your 'GPS' tab of CF showing your speed / position at all? Are you running other software that may be making the port unavailable?

              Your questions will probably be better answered in the CF forum within the Software forum.

              Hi,

              Yes, I have looked through the CF forum and they are saying that the maps I have should work.

              The GPS is not connecting at all and therefore will not show any information on speed, altitude, position etc etc. The COM port can be connected to from other applications, Centrafuse (Destinator) and I have now tried Map Monkey as well, are both showing the same problem.

              It looks like it may be something to do with the Destinator SDK and they way it opens COM ports.

              Greg

              Comment


              • #8
                Well after a week of stuffing around, I have managed to get this damn thing working.

                I was running the GPS on COM14, then running Xport on COM20 and 21.

                All programs were very happy with those ports, OziExplorer, GPSInfo, UBD v4, etc. Destinator / Centrafuse seems to only like the GPS on low COM ports.

                So after all that, I have disabled my Bluetooth COM1 and COM2 and mapped the Xports to those ports, re-set the options in Centrafuse, and hey presto all working!

                Greg

                Comment

                Working...
                X