Announcement

Collapse
No announcement yet.

BU-353 Not updating / transferring data from Xport to Centrafuse

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BU-353 Not updating / transferring data from Xport to Centrafuse

    I've had an error in Centrafuse [CF] for a while now I can't see to resolve, I'm hoping you guys can help me.

    my GPS Unit [BU-353] seems to function properly - only after a reboot, never after a return from hibernation.
    Xport will pick it up a majority of the time, and I can assign it another port, which I hook CF into [com port 5, from 3, for this example], but that won't transfer the data into CF.

    The only time Xport will trasnfer the data, is for about 3 seconds after I click the "Find GPS" button on xport, and it seems, while its scanning for the com ports, CF will be updating, then quickly drop and no longer work. The only times I've actually gotten the GPS to stick in CF, is after a reboot, and than not using xport at all.

    im on an XP system, and the GPS has a direct line of sight into the sky. Latest drivers as well. and its not on a hub Any ideas on what to do?

    I feel as though it's not a CF problem but something in the drivers or something else within XP that is killing the data transfer. Thanks everyone!
    My CarPC

  • #2
    Make sure you're using XPort 1.42 or older than 1.30. Those in the middle had all kinds of problems. In XP, check the GPS device in the lower section. That's a driver stop/start function. It doesn't work in 7, and when using it with XP it may make it worse depending on how well the driver responds to it. You just have to try and see.

    Comment


    • #3
      Yeah the correct one is checked in the scrollbox. Do you suggest I try and turn it off?
      I am using the latest xport I believe as well.

      I appreciate the response, any other suggestions?
      My CarPC

      Comment


      • #4
        Yes. Try without it checked. With some drivers it's better, others worse.

        Oh, also do you see the seconds changing at the bottom of the XPort window while it's not working? Or does it display an error?

        Comment


        • #5
          okay, will report back, thanks!
          My CarPC

          Comment


          • #6
            yeah no dice. ive tried configuring the settings of the device on the machine in every way i can think of but that still doesn't work. does anyone else have any ideas?

            yeah it syas its connected, 3d usually, with the time ticking away. i know its connecting and working ...but not transferring data to anything from that.
            My CarPC

            Comment


            • #7
              No other ideas from me. It soulds like it should be working. 1.41 was having that type of issue for others, but 1.42 fixed it.

              Comment


              • #8
                I had something very similar to this. Out of the blue my gps just stopped reporting after about 3-5 seconds of data, even though it was detected properly.

                I updated my xport and all has been well since *knock on wood*. I had 1.35, but now 1.42

                Make sure you disable/uninstall the old version before using the new one.
                03 Hyundai Elantra GT {Worklog}
                HP TC4400; 250GB SATA, WiFi, BT, 12.1" touch
                RideRunner; w/ mobilephone.net, OBDMPG, mediaart, RRMedia, DFXVoice and more...
                cmdRR tall skin creator

                86 Pontiac Fiero SE 2m6
                possible carpc install

                Comment


                • #9
                  thanks sargeants, that seemed to work. i think it was the uninstalling all other xport type files i could find and starting over basically, looks like it was running parts of older installs maybe but yeah now all is perfect, thanks a bunch!
                  My CarPC

                  Comment

                  Working...
                  X