Announcement

Collapse
No announcement yet.

Issues with BU353

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues with BU353

    Not sure where the issue lies, but I am not getting a lock with the receiver. I have the GPS on com 6 and xport sees it and passes it to COM 7 and 8. RR uses COM 7 and iG uses 8. Xport says low signal in the bottom toolbar. So it seems to me that the GPS is functioning but not getting a lock. I have the GPS unit under my passenger seat on my motorcycle. so there is a 1/8 in plastic piece and 2" of foam padding between the gps and the sky. Does it REALLY need to have a clear view of the sky? or is there something fundamental I am missing?

  • #2
    the only suggestion i can make at this point is to try moving the gps receiver ...
    CarPc
    Project "Driver"

    Planning [99.9%]

    Parts Collected [98.5%]

    Installation & Fabrication [98%]

    Total Completion Level [96.9 %]

    http://www.mp3car.com/vbulletin/work...ct-driver.html

    Comment


    • #3
      Ok, I will try to find a secure place to put it on the way home.

      Comment


      • #4
        it's best to have it with a direct view of the sky, but doesn't necessarily need it.
        I've got my BU353 tucked up in the corner of my roof near the A pillar. I can get anywhere from 3-11 satellites depending on where I am in the city.

        Another check is to not run xport and set iG to use port 6, along with the correct baud. In xport, have you tried the 'find gps' button?
        03 Hyundai Elantra GT {Worklog}
        HP TC4400; 250GB SATA, WiFi, BT, 12.1" touch
        RideRunner; w/ mobilephone.net, OBDMPG, mediaart, RRMedia, DFXVoice and more...
        cmdRR tall skin creator

        86 Pontiac Fiero SE 2m6
        possible carpc install

        Comment


        • #5
          I moved it to the tank and it picked up 8 sats immediately. Apparently it doesnt like being attached to the computer case or power supply..now I have to get creative


          ---
          I am here: http://maps.google.com/maps?ll=33.319612,-117.150432

          Comment


          • #6
            Originally posted by Hicotton02 View Post
            I moved it to the tank and it picked up 8 sats immediately. Apparently it doesnt like being attached to the computer case or power supply..now I have to get creative


            ---
            I am here: http://maps.google.com/maps?ll=33.319612,-117.150432

            The issue isnt' that the receiver "doesn't like being attached to the computer case or power supply"... It's that under your seat...under you, there isn't enough signal for the receiver to lock onto. GPS signals are usually between -150 and -160dbw at the earths surface. Cover that receiver or add body-coupling in and there's basically no chance for it to "hear" the signals above the noise floor. (Think "iphone death grip")
            It'll probably be a little difficult on a bike to get a good, safe placement that doesn't look out of place but it should be possible, like you said, with some creativity. I believe the BU353's are weatherproof, so that helps, just remember that the USB cable probably can't take very much heat or repetitive movement.
            Good luck. Let us know what you come up with.

            Comment

            Working...
            X