Announcement

Collapse
No announcement yet.

Iguidance / GPS question - Problems Locking?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Iguidance / GPS question - Problems Locking?

    Sorry for the crappy phone cam pic..

    Ok, a lot of times it takes FOREVER for Iguidance / my GPS to lock onto some satellites.. When I go into GPS info I often times see this:



    The gray lines on the bottom.. Those are the satellites the GPS sees, right? Sometimes it will stay gray for 10-30 minutes and sometimes another gray one will pop up while another one goes away etc.. What does this have to do with? My GPS? Comport settings? Iguidance?

    Thanks!
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  • #2
    what gps reciever?

    Comment


    • #3
      Rikaline 6010 GPS

      Thanks
      Current Vehicle: 2007 Dodge Nitro

      Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

      First Vehicle: 2003 Ford Ranger

      Comment


      • #4
        Where in your car is the Rikaline 6010 located? Does it have good view of the sky in many directions? Is it possible the car's windows have too much metallic content in the tint, thus making weak satellite signals even weaker inside your vehicle? How many green bars do you usually get, when you get them at all?

        Comment


        • #5
          Originally posted by Marvin Hlavac View Post
          Where in your car is the Rikaline 6010 located? Does it have good view of the sky in many directions? Is it possible the car's windows have too much metallic content in the tint, thus making weak satellite signals even weaker inside your vehicle? How many green bars do you usually get, when you get them at all?
          I have it just sitting on my dash in the upper right corner.. My front window doesn't have any tint on it and it's got a pretty good view of the sky.. I guess I can try holding it out the window and seeing if it locks faster.

          Usually 3-5 green bars when it does get them..

          Thanks for the help.
          Current Vehicle: 2007 Dodge Nitro

          Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

          First Vehicle: 2003 Ford Ranger

          Comment


          • #6
            3 to 5 is bad. Yes, hold it out the window of your car to see if you get substantially better results. No wonder it takes forever to acquire a fix, if the reception inside your car is so poor

            If you cannot find a place inside you car where the unit performs better, then you may consider buying a more sensitive unit (such as the popular BU-353).

            Comment


            • #7


              I was having similar problems with a BU-353 until I moved it to a better position. I now get lock-on in around a minute or 2 with 8 sats.

              Comment


              • #8
                Originally posted by Machinehead View Post


                I was having similar problems with a BU-353 until I moved it to a better position. I now get lock-on in around a minute or 2 with 8 sats.
                What is a better position though? I have it sitting on my dash with a clear view out the front window.. Where does everyone put theirs generally?

                I was about to buy a BU-353 but then read your post saying you have the same problem with a BU-353...
                Current Vehicle: 2007 Dodge Nitro

                Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

                First Vehicle: 2003 Ford Ranger

                Comment


                • #9
                  Do you have the problem after a fresh boot, or only after hibernation?

                  If its only with hibernation, then Ive been having the same problem after switching from a Via m10k motherboard to a Jetway j7f2we2g. Might be able to fix it with devcon.

                  http://www.mp3car.com/vbulletin/faq-...de-devcon.html

                  Comment


                  • #10
                    I'll double check tomorrow but I'm 99% it's both fresh boot or hibernation.. Thing is, it's intermittent.. Sometimes it will take 20 minutes to get a lock, sometimes 1 minute, sometimes never and the GPS is in the same place every time..
                    Current Vehicle: 2007 Dodge Nitro

                    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

                    First Vehicle: 2003 Ford Ranger

                    Comment


                    • #11
                      Well I did a fresh reboot this morning and it took 3 1/2 minutes to get a lock and bounced between 4-9 satellites being locked so that isn't too bad.. Maybe it is hibernation that is the issue but I have been using devcon...

                      I'll see what happens on the way home from work (coming out of hibernation).
                      Current Vehicle: 2007 Dodge Nitro

                      Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

                      First Vehicle: 2003 Ford Ranger

                      Comment


                      • #12
                        Originally posted by tbird2340 View Post
                        What is a better position though? I have it sitting on my dash with a clear view out the front window.. Where does everyone put theirs generally?

                        I was about to buy a BU-353 but then read your post saying you have the same problem with a BU-353...
                        That's approximately where I have it, now your windshield could be causing interference. The best way to check that is to put the receiver outside your vehicle to see if that improves lock-on time.

                        There's also the possibility that you're in a spot with bad satellite coverage. I don't believe those satellites are geosynchronous, so there is the possibility that's the case.

                        Comment

                        Working...
                        X