Announcement

Collapse
No announcement yet.

A/V Cables

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • A/V Cables

    well i am getting quite a bit of noise and i figure getting decent cables are the first step in eliminating it. here is a link to a site and what i dont get is that there are like 50 different types of monster video cables on 8 pages. so which ones should i get both for video and audio from my carputer and also xbox to my a/v switch?

    link: http://www.futureshop.ca/catalog/sub...=2&catid=11343

  • #2
    Just buying different cables will not reduce the noise in your system 99% of the time. Did you run power and signal wires on seperate sides of the car? Is your system grounded properly? These are the 2 most common causes of noise in a system.
    7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
    ATVMS.com

    Comment


    • #3
      they are run from different sides but i highly doub ti did groudn everything properly and this is because i guess nobody every responds to my threads. here is my set-up. xbox and shuttle pc, powered by 300 w inverter w/ 8 awg cable directly to the battery. pioneer HU with aux-inb adaptor and clarion lcd. both running to a a/v switch and then the pc and xbox a/v cables going into the switch. i am getting a lot of video noise and audio noise. i know you say i should have a common ground. but i am new to this and what type of wiring should i use for grounding, and how do i exactly ground a xbox or the shuttle. someone please help me out, a diagram would really be appreciated.

      Comment


      • #4
        Do you get the noise from all components or just 1? If it is all, I'd suspect the a/v switch possibly. Try hooking each piece up directly without the switch just to test it out. I have used some pretty crappy cables (Dollar Store kind, they were temporary) before and never had a problem with noise so I would check everything else out before I spent the money on cables.
        7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
        ATVMS.com

        Comment


        • #5
          it is with all the stuff but it gets really bad with the pc. i even hear a buzzing noise come from the computers psu

          Comment


          • #6
            Like I said, try the direct connection route with each of them to see if that improves your situation. What monitor are you using by the way?
            7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
            ATVMS.com

            Comment


            • #7
              i am using a clarion 5.8". i tried the direct connecting and the audio noise was still there, but the video noise went away quite a bit

              Comment


              • #8
                Any amplifiers? You know your pc's video will look pretty crappy on that monitor right?
                7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
                ATVMS.com

                Comment


                • #9
                  no amps and what exactly from the pc will look crappy?

                  Comment


                  • #10
                    All of the print unless you use super big fonts. That screen is not a vga monitor. It is PAL/NTSC. If you read up on it here you willl get more info.
                    7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
                    ATVMS.com

                    Comment


                    • #11
                      you are right about that. i did have to increase th fint size. what i did was set the dpi to 120 but now the windows dont fit in the screen. so if i open up a config window in an app, only about half of the windows will be visable. know how i can fix this or what may have caused it?

                      Comment


                      • #12
                        Either deal with it or get a new monitor. Keep playing around with the settings until get find a happy medium. There are many posts on here dealing with that so I would search some of the monitor threads and read up what others have done.
                        7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
                        ATVMS.com

                        Comment


                        • #13
                          but what about the main problem with the audio and video noise. i am sure running some kind of common ground would help. but how do i go about doing that withthe equipment i have?

                          Comment


                          • #14
                            I am not saying it won't help you but I have never ran a common ground. Noise could also be coming from your inverter. If it is a cheap one then it is definitely a suspect at least. Try running an extension cord out to the car to remove the inverter from the equation. Like I said, just go through the whole setup 1 piece at a time to eliminate each piece as a suspect. It can be time consuming but it is better than throwing money at the problem until you find the solution. That gets too expensive if you don't find the problem in the first couple of tries.
                            7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
                            ATVMS.com

                            Comment

                            Working...
                            X