Announcement

Collapse
No announcement yet.

XM direct problem yes i searched forums

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • XM direct problem yes i searched forums

    Okay I have made the cable i check all the wires 6,7 are 12v and 8 ground
    Cable Pinout
    8 pin mini-diin to db9
    pin 1 = pin 3 Data Receive
    pin 2 = pin 2 Data Transmit
    pin 3 = pin 5 Ground
    pin 6 = 12v
    pin 7 = 12v
    pin 8 = gnd

    and i have checked the port the serial cable is one port 1 on my laptop. I checked i bios it is turned on,
    I tried this app FSRXPatchTest1Setup.exe this is no way the debug program,
    I looked in frodo suite then patch, uninstall.exe is only in there and a uni......dat file. How is this supposed to be a debug program i cant get it to run,
    it only installs in C:\Program Files\FrodoSuite\Patch/unins000.dat and file
    C:\Program Files\FrodoSuite\Patch/unins000.exe

    The computer notices nothing when i plugin the serial cable to xm direct, This is the app that sends the magic bytes to turn on the xm direct unit, I have read about all threads on this, and still no luck, I have tried to short pin2 and 3 on the serial cable no go. My xm unit when i first turned it on got a little warm, no smoke or anything so i know its not fried. I tried it again but it did not get warm after i dissconnected and reconnected it.

    I hear people say the the debug app sends out the magic bytes but i have no way to try that, i install the app and nothing was there, I hear people say i tried all this and nothing but then they buy timetrax and bamm it works so wtf is up with these things. Does timetrax send a signal out to these things to to get them to work.

  • #2
    Originally posted by michael_16j
    Okay I have made the cable i check all the wires 6,7 are 12v and 8 ground
    Cable Pinout
    8 pin mini-diin to db9
    pin 1 = pin 3 Data Receive
    pin 2 = pin 2 Data Transmit
    pin 3 = pin 5 Ground
    pin 6 = 12v
    pin 7 = 12v
    pin 8 = gnd

    and i have checked the port the serial cable is one port 1 on my laptop. I checked i bios it is turned on,
    I tried this app FSRXPatchTest1Setup.exe this is no way the debug program,
    I looked in frodo suite then patch, uninstall.exe is only in there and a uni......dat file. How is this supposed to be a debug program i cant get it to run,
    it only installs in C:\Program Files\FrodoSuite\Patch/unins000.dat and file
    C:\Program Files\FrodoSuite\Patch/unins000.exe

    The computer notices nothing when i plugin the serial cable to xm direct, This is the app that sends the magic bytes to turn on the xm direct unit, I have read about all threads on this, and still no luck, I have tried to short pin2 and 3 on the serial cable no go. My xm unit when i first turned it on got a little warm, no smoke or anything so i know its not fried. I tried it again but it did not get warm after i dissconnected and reconnected it.

    I hear people say the the debug app sends out the magic bytes but i have no way to try that, i install the app and nothing was there, I hear people say i tried all this and nothing but then they buy timetrax and bamm it works so wtf is up with these things. Does timetrax send a signal out to these things to to get them to work.

    FIRST DO NOT DOUBLE POST. Please delete your other thread IMMEDIATELY before someone posts in it, and you can't delete it.


    When you short the pins, is the cable still connected to your computers com port? You should be jumping the com port, not the cable. If you jump the com port, start the Frodo App, and wait about 10-15 seconds. You should start seeing information scrolling on the screen. This tell you that the app is sending the information out of the com port, and receiving info on the com port. Once you get that, then connect the serial cable (with out the jumper) and see if the Frodo app works on the XM unit.

    I must add, that the info on the XM thread is quite misleading when it comes to the pin out of the cable and the connector. VERY MISLEADING AND CONFUSING.

    I have a feeling that the cable was created incorrectly.

    Let us know what happens.

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

    Comment


    • #3
      When i was testing my XM unit I used telnet, but I forgot which command I sent.
      Bruno Speech Recognition - Advanced Speech Recognition designed to control any program. Extra support for FrodoPlayer and Winamp.

      Comment


      • #4
        Originally posted by Wiredwrx
        FIRST DO NOT DOUBLE POST. Please delete your other thread IMMEDIATELY before someone posts in it, and you can't delete it.


        When you short the pins, is the cable still connected to your computers com port? You should be jumping the com port, not the cable. If you jump the com port, start the Frodo App, and wait about 10-15 seconds. You should start seeing information scrolling on the screen. This tell you that the app is sending the information out of the com port, and receiving info on the com port. Once you get that, then connect the serial cable (with out the jumper) and see if the Frodo app works on the XM unit.

        I must add, that the info on the XM thread is quite misleading when it comes to the pin out of the cable and the connector. VERY MISLEADING AND CONFUSING.

        I have a feeling that the cable was created incorrectly.

        Let us know what happens.

        Michael
        do you have any pics or pinouts of how the cable is supposed to be made then?

        Comment


        • #5
          well its not my wire

          I download hybrid test and it picks up the emergency channel so my cable is okay i got sound but frodo or road runner will not work still ??????
          zzzi just bought a new cable from hybrid well i wasted $23 I thought my cable was bad wtf

          Comment


          • #6
            Do you think I could hook directly into a Mac mini with some allterations, and what might they be.....hmmm...

            Comment


            • #7
              Do you have your shielding grounded? I have read that is a problem for some people. I just made my xmdirect cable a month ago and I had a few problems with frontends also. Only RoadRunner can pick up the unit and play stations. I can get the frodoxm service to play but FrodoXM and frodoplayer cannot tune in my receiver. I also dont get any track and station information.
              My Site: http://www.reinerweb.us
              My Car : http://members.cardomain.com/reiner15

              Car Computer Alias - TekPC
              Current Progress - - Brainstorming

              Comment


              • #8
                hmm.. Ok are you sure the port is correct on your player (Frodoplayer) At first I got no signal either and it turned out that the port that was selected was incorrect. After changing that and restarting the app I began getting a signal.

                BTW dont worry if your computer doesnt detect your device, mine didnt either works fine. In fact its better if it doesnt detect it, some people have theirs show up as a mouse.
                Shotgun! - An Advanced CarPC Software Solution!

                Comment


                • #9
                  yeah once it shows up as a mouse it will stop working, on all the cables i've made, i've found it best to solder the shield of the cable to the casing of the DB9 connector. Just make sure you don't tie the signal ground (pin5) or the Gnd coming from the power to the shield. Also dont tie the signal ground to the power ground, i've had that give me issues as well.
                  肚子笑痛了
                  S60 Install

                  Comment

                  Working...
                  X