No announcement yet.

Only half of touchscreen works

  • Filter
  • Time
  • Show
Clear All
new posts

  • Only half of touchscreen works

    My lilliput is basically brand new, but only the right half of it is registering touches. I searched but didn't find anything. Is it a piece of crap and failing already, or is there some sort of software problem I might check first?

    I should add this just occurred now that I installed my new computer. It worked on my old computer.

    New one is a 2.0 Ghz Via, old was 1.3 or 1.0, I can't recall it's been out of the car for a couple months now.

  • #2
    Ok, so what I'm seeing is that it registers a touch all over the screen. I set it to beep on touch and on release. When I click the left corners for calibration, it will beep for touch, but then the little timer bar at the bottom will start up again and the X won't stop flashing. If I click anywhere on the right side it beeps just the same, but if I hold it will move the X to the next corner. If I click the four outer regions that it will let me click and hold to complete calibration, when I get out, anywhere on the screen that I touch, it clicks in the lower left and opens the start menu...

    I hate this crap

    I took the case apart and tried to take the lcd out and the touchscreen still isn't working.


    • #3
      When you calibrate the touchscreen, are you touching and holding until the X stops flashing?
      Have you looked in the FAQ yet?
      How about the Wiki?

      Under normal circumstances, a signature would go here.


      • #4
        Yes, I'm holding it, lol.

        It registers the touch, but when I hold it, it acts as if I've lifted my finger. I'm positive that I'm putting enough pressure on there. And sometimes it just plain won't register even the touch on the left side of the screen.

        I'm gonna try reinstalling some drivers today and see if it fixes anything.