Announcement

Collapse
No announcement yet.

8 Port Hub?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 8 Port Hub?

    Alright guys right now I have my CarPC about 16' away from my usb hookups, so I am using two 16' active extensions. What I am trying to do is power an 8 port hub from one of those extensions. I am using the other for my touch screen. Right now I have a 4 port hub on there and it doesn't seem like it is getting enough power from the homemade regulator I built (just a 3A rated 5V regulator). Would there be any way to get an 8 port hub working on one of the active extensions without and power problems? Any ideas would be greatly appreciated. Thanks.

  • #2
    You probably have too much voltage loss over the length of your cables. Maybe try one of these power supplies. I have a 150 watt one and they are great.
    http://www.opussolutions.com/index.php?p=product&id=24
    RodW
    2007 Toyota Hilux with a CarPC..

    Worklog: http://www.mp3car.com/vbulletin/work...ota-hilux.html
    OziExplorer GPS Embedded in RR: http://www.mp3car.com/vbulletin/sb-s...iexplorer.html

    Comment


    • #3
      Power the hub directly thru it's jack with your regulator, instead of thru the extension...

      Comment


      • #4
        Originally posted by WuNgUn View Post
        Power the hub directly thru it's jack with your regulator, instead of thru the extension...

        Whoops,now I understand the problem. THe USB spec only sends 500 milliamps per port. Your extension cable probably only outputs the same maximum current which is not enough to power your hub (500 mA x 8 = 4 amps). You need to power the hub directly as I was suggesting. So try the above approach, initially from your regulator directly or if that is not enough, build another or buy one with more grunt.
        RodW
        2007 Toyota Hilux with a CarPC..

        Worklog: http://www.mp3car.com/vbulletin/work...ota-hilux.html
        OziExplorer GPS Embedded in RR: http://www.mp3car.com/vbulletin/sb-s...iexplorer.html

        Comment


        • #5
          I went ahead and got the 7 port HUB with a DC11. I already have 2 DC11's and they run my LCD pretty well, so we will see how it goes.

          Comment

          Working...
          X