No announcement yet.

Yet another Andrea Superbeam echo issue

  • Filter
  • Time
  • Show
Clear All
new posts

  • Yet another Andrea Superbeam echo issue

    I've reviewed everything I've found on the 'net and still have issues with this mic.

    My setup: Intel D510MO with onboard Realtek audio, Andrea Superbeam with the included USB sound card (not the mp3car SUMA combo), four channel amp, front and rear speakers, Centrafuse 3.5, Windows 7 x86 Ultimate

    I installed the latest drivers from the Andrea website, installed the USB sound card, and plugged in my mic and a 3.5mm to RCA adapter that runs to my 4 channel amp. I ran the Audiocommander setup, calibrated my mic, and turned on the echo cancel, noise cancel, and the other mic settings.

    I set up CF for speech recognition, made sure my BT settings were correct for input and output, and made a test call. Holy crap was the echo intense. It seems like there is no echo canceling going on. Standard audio playback is fine, but waaaaaaaay loud. I have to keep my volume at 1% or 2% otherwise I'm bleeding from my ears.

    I'm hoping there is some setting I'm just missing. Anyone have a similar setup or a working Andrea with echo doing what it should that can throw some ideas my way? Is my amp the reason that the audio is so darned loud? I had no issues with my Alpine head unit being too loud when paired with my SSL F.400 amp (yes, it's a cheap one).
    Last edited by kegobeer; 03-31-2011, 09:53 PM.
    1999 Mercury Grand Marquis GS with: ASRock E350M1 w/4GB RAM, 80GB Intel SSD, Opus DCX3.120, Visteon HD Radio + HDR-USB, PL-18N wifi, OBDLink Scan Tool, BTA6210 BT, BU-353, Win 7 Ultimate, CF 4.0, Alpine MRP-F240 + MRP-T220, RF Punch 1572s, Kicker 8" Comp.