Announcement

Collapse
No announcement yet.

Directed HD Radio with Centrafuse. cannot control volume.. HELP!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Directed HD Radio with Centrafuse. cannot control volume.. HELP!

    Hey everyone,

    Here is my problem... I just the recently picked up the directed HD radio receiver and Mitch's cable. I am using centrafuse 3.5 with windows 7. I hooked everything up and started up centrafuse and when I turn on the radio in centrafuse the radio comes on clear and great except I cannot control the volume. It comes on so loud I have to turn it off almost right away but I have tried to turn down the volume and mute the volume but neither work when the radio is going. The volume bar moves but the volume doesn't actually change. If i play music off my hard drive the volume works fine. Is there a setting or driver that I am missing. Thanks!

  • #2
    I think you have to change the settings in centrafuse to also control
    The line in/mic volume. Make sure the line in volume is activated as not grayed out in the windows audio control
    Panel area. Start there I guess.
    CarPc
    Project "Driver"

    Planning [99.9%]

    Parts Collected [98.5%]

    Installation & Fabrication [98%]

    Total Completion Level [96.9 %]

    http://www.mp3car.com/vbulletin/work...ct-driver.html

    Comment


    • #3
      its all about understanding how audio works in windows...

      and to some part how you did the audio setup for hdradio in CF
      (which is vague at best)

      but dont mix buffered and non buffered audio
      my recomendation is non buffered, since the buffered audio is buggy in CF

      so the PLAYBACK line is set to where you have it connected (good luck with CF)

      and none for record(buffered)

      you might need to manually tweak the line in volume, outside of CF...

      but the master volume controls the master volume
      -Thanks
      Mitch
      www.rush2112.net

      "Did you test it in carwings??"

      Sun, Come shine my way
      May healing waters bury all my pain
      Wind, Carry me home
      The fabric of reality is tearing apart
      The piece of me that died
      Will return To live again

      Comment


      • #4
        thanks for the reply! I understand what you are saying and it makes sense. But under record buffer on I have two choices.. default and microphone (high definition audio device) and under passthrough line in I also only have two choices.. default and speakers (high definition audio). Therefore I can not select none and I also can't remove or add any options. Any ideas? thanks again!

        Comment


        • #5
          I tried switching the inputs around and did not make a difference. Looked at windows settings and found nothing. Any ideas on how to select none or another input option?

          Comment


          • #6
            can i assume windows 7?

            did you install the manafactures Drivers?? the windows ones wont do what you need!

            and the PLAYBACK side of the mixer, is under SPEAKERS

            again its going back to understanding audio in windows...most people DONT!!!!
            i didnt until i had to...

            but keep in mind this is not your only area of concern, its the program your using to access the radio
            it has audio management too (if its CF, buggy at best)
            Attached Files
            -Thanks
            Mitch
            www.rush2112.net

            "Did you test it in carwings??"

            Sun, Come shine my way
            May healing waters bury all my pain
            Wind, Carry me home
            The fabric of reality is tearing apart
            The piece of me that died
            Will return To live again

            Comment


            • #7
              Yes I am using Windows 7. I installed the correct plugins and changed the settings and still nothing. I am not using a head unit so everything goes into the computer and my 4 channel amp. Regular music works great. I have tried usb sound cards, etc.. Not sure what else to do. It is like it is connected straight to amp because I can only turn it down by adjusting the amp but it is plugged into the sound card..

              Comment


              • #8
                well.. if it does... cf controls the mast volume of the pc...so anything coming out of the pc would have volume control...

                i dont know about plugins... but you MUST have the audio drivers installed...
                and maybe a little understanding of how audio works on PCS

                but i can assure you it all works with CF

                with out knowing all the details of your audio system, its best you solve this problem...work it out
                1 connection from hd radio to pc, how it is done
                2 am i using bufffered, or direct playback
                3. if buffered, the direct playback mixer input MUST be muted or it will echo
                4. if direct, no buffered audio mixer input should be specified or it will echo

                all this assumes the speakers and hd radio input are on the SAME sound device

                m
                -Thanks
                Mitch
                www.rush2112.net

                "Did you test it in carwings??"

                Sun, Come shine my way
                May healing waters bury all my pain
                Wind, Carry me home
                The fabric of reality is tearing apart
                The piece of me that died
                Will return To live again

                Comment


                • #9
                  and one thing with CF 90% of the time you cant choose the right line for playback, due to bad code in CF!!!
                  (specially on win7)

                  so i wish you LUCK big time with CF

                  i just looked at my cf 4, and i cant pick the right input!
                  bad coding in CF
                  i told them about it years ago

                  see i click on passthrou line in device... and it lists OUTPUTS!!!!! useless!!!
                  Attached Files
                  -Thanks
                  Mitch
                  www.rush2112.net

                  "Did you test it in carwings??"

                  Sun, Come shine my way
                  May healing waters bury all my pain
                  Wind, Carry me home
                  The fabric of reality is tearing apart
                  The piece of me that died
                  Will return To live again

                  Comment


                  • #10
                    one, do buffered off, and leave both at default

                    go to windows mixer, unmute the line in (that your connected to), set the volume of the input
                    and call it that

                    since my code will mute and unmute the HW (providing your using my cable)
                    when radio is active, it will unmute at the radio hw level..
                    and when you go to now playing or whatnot, it should mute radio
                    it does here
                    Attached Files
                    -Thanks
                    Mitch
                    www.rush2112.net

                    "Did you test it in carwings??"

                    Sun, Come shine my way
                    May healing waters bury all my pain
                    Wind, Carry me home
                    The fabric of reality is tearing apart
                    The piece of me that died
                    Will return To live again

                    Comment


                    • #11
                      Thank you very much for the help mitch! I FINALLY got it!! thanks again!

                      Comment

                      Working...
                      X