Announcement

Collapse
No announcement yet.

Installing a camera? BEWARE of crappy OEM cables

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installing a camera? BEWARE of crappy OEM cables

    I was installing cameras (front and rear) and noticed a lot of picture "noise".

    I inspected the signal cables and found TWIN LEAD!

    WTF?

    I replaced with a good coax and SURPRISE, no noise!


    A note to the CHINA vendors, get your act together.
    link to my CTS-V project:

    http://www.mp3car.com/worklogs/153699-a-macd-v.html

  • #2
    I also came across this last year. Older systems I worked with always used coax, not just for noise but for resolution (hi-freq roll off) and impedance matching. There are a lot of cameras including name brands that are no longer using coax for video including name brand security multi camera systems with 100 feet runs of cable with coax connectors at each end of this unshielded cable. And NO - these are not base-band video or balanced video systems.
    Palm sized ainol MiniPC, 8" Transreflective PRO, Win10, Reverse camera, Dual 10HZ GPS RX's for Speed Display & Sat Nav, FM-DAB & Phone Modules, iDrive interface. T-Screen HVAC control, custom microcontrollers, microcode and FE.

    Comment


    • #3
      But many those systems use CAT-5 cable etc...
      But - there those that only use twin.

      Comment


      • #4
        However the systems I mentioned don't use CAT-5 and all cables are supplied and terminated by the manufacture. The last few cameras I tested for vehicle installation did not use shielded cable but ran standard CVBS over a non-twisted pair to standard monitor inputs.
        Palm sized ainol MiniPC, 8" Transreflective PRO, Win10, Reverse camera, Dual 10HZ GPS RX's for Speed Display & Sat Nav, FM-DAB & Phone Modules, iDrive interface. T-Screen HVAC control, custom microcontrollers, microcode and FE.

        Comment


        • #5
          Most of the China sellers use the same cable they used for the power for the signal. IMO

          I heard back from the supplier and he asked me to take pictures.

          I told him to go plug one in and compare for himself.

          The install I am doing is the front and the under hood electrical noise I am sure would play hell with the picture.

          it looked bad enough without the engine running.
          link to my CTS-V project:

          http://www.mp3car.com/worklogs/153699-a-macd-v.html

          Comment

          Working...
          X