Announcement

Collapse
No announcement yet.

Touchscreen Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Touchscreen Problem

    Okay I took delivery of my digitalww touchscreen controller and panel today. Tested in the house, all works peachy. Plug into the car, in the same computer, everything same except the power source, and it works really odd.

    It does "work", but I can't calibrate it within the car. Also when doing the drawing test etc, it seems much slower.

    Anyone had this before? Although power is the only difference (car battery -> 12v 5a regulator -> Morex PSU instead of AC brick -> Morex PSU) I can't see this really being the problem (according to the specs the controller only draws max 100ma).

    GingerPrince

    Car changed for TVR Griffith 500, so computer de-installed. Using a Dension 100ix w/60Gb HD unit in the interim.

    Carputer Install - http://www.stuffandting.com/carputer/
    CarBox Software -- http://www.stuffandting.com/carbox/

  • #2
    I would take it back inside and run a volt meter on it find out what the amps are when match it in the car. if that is not the case then I would check all the connections then recheck with a voltmeter and make sure that you are getting that voltage
    Originally posted by menudude
    thank you all for your help minus the useless post by sjlucky...

    Comment


    • #3
      Cheers, didn't need to go that far actually! Turned my LCD screen off (which draws the best part of an amp) and the touchscreen works perfectly, so it's definately a power issue.

      Managed to calibrate it with screen off and I can "press" stuff now, just dragging etc won't work until I get a better power source.

      GingerPrince

      Car changed for TVR Griffith 500, so computer de-installed. Using a Dension 100ix w/60Gb HD unit in the interim.

      Carputer Install - http://www.stuffandting.com/carputer/
      CarBox Software -- http://www.stuffandting.com/carbox/

      Comment

      Working...
      X