Announcement

Collapse
No announcement yet.

touchscreen woes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • touchscreen woes

    just got my lilliput in today from digitalww (woohoo!) ...

    got it hooked up and all with the display is good.

    however i have had no luck with the touchscreen. i downloaded the latest driver from www.egalax.com.tw ... unzipped them ... plugged in the TS via USB, then fed windows the driver i had just downloaded. it recognizes the device as a touchkit USB controller, but then windows said there was a problem with the INF and touchscreen no workie.

    using XP SP1 (not 1a).

    anyone have any ideas?
    My JeepPC Install

    "there are no stupid questions, just stupid people."

    "it's been agreed the whole world stinks so no one's taking showers anymore"

  • #2
    ok i'm an idiot... i just fed windows the driver ... i didn't run the setup.exe ... i was about to do that and saw the PS2 checkbox and thought that was only for PS2 installs ...

    i went back and ran setup.exe from the new driver set and all is good now
    My JeepPC Install

    "there are no stupid questions, just stupid people."

    "it's been agreed the whole world stinks so no one's taking showers anymore"

    Comment


    • #3
      Even the best minds in business make mistakes. Nothing is idiot proof. Too many smart idiots. Not to call you an idiot but stuff like that happens man.
      - Lwin M. Maung
      If it's stuck, force it. If it breaks it needed replacing anyway

      Comment


      • #4
        err so how did u fix this? i got the same problem... i tried everything.

        Comment


        • #5
          Originally posted by shakes
          i went back and ran setup.exe from the new driver set and all is good now
          Laidback


          The ultimate CarPC - Wow!

          Comment


          • #6
            I am just setting up my Lilliput also. Not very happy so far. The calibration only seems to last about 5 minutes or until you shut down, whichever comes first. It also does some freaky stuff when I turn on the pc and it is already on, where the splash sceen stops and the desktop starts, it goes blank. I have to turn it off/on and it is fine then. There dont seem to be any drivers for the monitor itself, just for the touch part. I have tried different refresh rates and stuff, but no luck. So far, not too happy with it. Still trying to make sense of the whole Jurassic park thing too...very odd!
            2005 Ford Focus ST

            Comment


            • #7
              mutilator ... as i said i just ran the setup.exe (either off the CD or download the latest driver set)

              gospeed.racer ... get the latest bios flash from VIA for your mobo ... i've heard it fixes a lot of video issues including what you speak of (haven't done it on mine yet)
              My JeepPC Install

              "there are no stupid questions, just stupid people."

              "it's been agreed the whole world stinks so no one's taking showers anymore"

              Comment


              • #8
                still not happening for me. mabe hardware.

                Comment


                • #9
                  fwiw ... a guy i've been helping with his install had his touchscreen just stop working. and it seems mine has done the same thing.

                  he got his from the HK guy, and I got mine from armen. I'm gonna play with it more this weekend to see if i can get it working again.

                  i'm wondering if there was a bad batch of the touchscreens.
                  My JeepPC Install

                  "there are no stupid questions, just stupid people."

                  "it's been agreed the whole world stinks so no one's taking showers anymore"

                  Comment


                  • #10
                    yea ok, if u find a fix tell me! hehe i got mine last april btw.

                    Comment


                    • #11
                      I'm not sure if this is an issue or not, but the touchscreen fits perfectly (tightly) between the plastic tabs inside the screen. Maybe heat causes it to expand/bind/lose calibration?? I clearanced mine some with a razor blade. This driver still works perfectly for me.
                      Fabricator

                      Comment


                      • #12
                        Check PS/2 Driver if you don't have a mouse!

                        Dang! I spent a day and a half reinstalling the TouchKit drivers over and over, uninstalling other things, reinstalled Win2k from scratch and my touchscreen wouldn't work. It was telling me that the driver wouldn't work (Code 31, I think) because it was relying on another driver which wasn't working.

                        It turns out the other driver was the PS/2 mouse driver. There's a checkbox for that in the install, but I didn't check it because A) I'm using a USB touchscreen, not PS/2, and B) the install instructions warn *against* checking it unless you have the PS/2 something or other.

                        I finally installed a mouse for the first time on this OS and now my touchscreen works. Yay! I hope it keeps working when I take the mouse away.

                        I installed this all on XP earlier and it worked first time without checking the PS/2 checkbox. Maybe I had plugged a mouse into it before with XP. Anyway, I needed to ditch XP because for some reason the Lilliput refuses to work with it in VGA mode (for me, anyway). No worries. I didn't really want XP on here anyway. And I have a few spare Win2k licenses I'm not using anymore.
                        Carputer-II: Infiniti Q45
                        Simple setup, NAV-only
                        Tablet PC :: FP :: iGuidance
                        Status: Ghetto, baby!

                        Carputer-I: '99 Honda Odyssey
                        Dual monitor, separate outputs: Finished
                        FP :: iGuidance :: WinDVD :: EPIA M-10000 :: Opus 150w :: In-dash/On-dash

                        Comment

                        Working...
                        X