Announcement

Collapse
No announcement yet.

Hauppauge WinTV Radio PCI model 401?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hauppauge WinTV Radio PCI model 401?

    does anyone know if there is a way to get this card to work with radiator? it has the newer conexant chips 88x. so far ive only gotten the origninal software to work, and fly2000tv.. i would really like to use the FM radio in an integrated interface. but radiator has been fighting me the whole time, ive searched, and most of the topics i came up with were the 8x8 series cards.

    any ideas? suggestions? thanks!
    Carputer HIFI car stereo project!
    [XXXXXXXXXXXXXXXXXXXXX-]
    95% COMPLETE! FINALIZING SOFTWARE PLATFORM!

    [XXXXXX--------------]
    30% COMPLETE! CAPUTER Version 2.0! Hardware FAILING! CARPUTER BLEW UP! AND NOW MONITOR TOO! WTF?!

  • #2
    Yea, download radiator, and download the plugin, and just install, and it should work. I have the exact same card, and I use it for everything and it works with everything. I did use the radator plugin radplug_bt8x8.zip and it worked just fine. Remember you need to tell radiator to use that one.
    good luck
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

    Comment


    • #3
      i also have that card...works great
      2001 Explorer
      Xenarc, Opus 90W, 120 GB HD, Bondo everywhere

      Sold the Explorer...got a 350z

      Comment


      • #4
        hmm i did that... perhaps you guys have the older version that uses the 8x8 chipset....when i downloaded the hauppauge drivers from tehir website... it asked me which chip i had. and i had the new one.


        is there any particular settings i need to set when installing these??
        Carputer HIFI car stereo project!
        [XXXXXXXXXXXXXXXXXXXXX-]
        95% COMPLETE! FINALIZING SOFTWARE PLATFORM!

        [XXXXXX--------------]
        30% COMPLETE! CAPUTER Version 2.0! Hardware FAILING! CARPUTER BLEW UP! AND NOW MONITOR TOO! WTF?!

        Comment


        • #5
          im getting a cannot load WinDrvr.sys.. then it says it cannot load BT8x8 drivers or something to that extent....
          Carputer HIFI car stereo project!
          [XXXXXXXXXXXXXXXXXXXXX-]
          95% COMPLETE! FINALIZING SOFTWARE PLATFORM!

          [XXXXXX--------------]
          30% COMPLETE! CAPUTER Version 2.0! Hardware FAILING! CARPUTER BLEW UP! AND NOW MONITOR TOO! WTF?!

          Comment


          • #6
            ok never mind i fixed it somehow.. lol.. i threw my antenna on the floor, and the error went away and started playing music.. lol who knows! hehe.

            although.. i do have a new problem... now radiator doesnt mute the line on exit... any ideas? i can use the volume controls to go up and down with the volume.. but other than that.. it just doesnt mute.. perhaps theres a way to make volume go down to 0 using some sort of script or something...
            Carputer HIFI car stereo project!
            [XXXXXXXXXXXXXXXXXXXXX-]
            95% COMPLETE! FINALIZING SOFTWARE PLATFORM!

            [XXXXXX--------------]
            30% COMPLETE! CAPUTER Version 2.0! Hardware FAILING! CARPUTER BLEW UP! AND NOW MONITOR TOO! WTF?!

            Comment


            • #7
              I have found that violent computer encounters does solve problems. Are you saying when you close down Radiator, it still plays music? First, are you in just Radiator, or using it through a front end. If its true that its just Radiator, then I have no clue, it should close it down completely. If its in a front end, it should still turn itself off. Let me know what you meant by that.
              Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

              Comment


              • #8
                this is using radiator itself.. and i did look at my options menu again, and i guess i selected the direct show fm radiator plugin. now whats weird is... volume goes up and down in radiator... but no mute.. then in frodoplayer, the volume buttons dont do anything at all. and yes both times if i exit, volume will go down for a second then it will turn back on to the place set in my volume controls. then it continues to play regardless what mode yorue in in frodo.. unless you switch to TV tuner mode. then audio switches to the tv.. then after you close down the tv. sound no longer comes out (using frodo)
                Carputer HIFI car stereo project!
                [XXXXXXXXXXXXXXXXXXXXX-]
                95% COMPLETE! FINALIZING SOFTWARE PLATFORM!

                [XXXXXX--------------]
                30% COMPLETE! CAPUTER Version 2.0! Hardware FAILING! CARPUTER BLEW UP! AND NOW MONITOR TOO! WTF?!

                Comment


                • #9
                  Alright, you really got me confused. When I first got all my components working, and I went to test everything out, I had alot of problems because of options in the settings part about muting on exit, and options in the software itself. It is something you have to play around with. I have a USB XM, internal TV with FM, the sound and video files themelves, and then you have the CD and DVD. This is something you might want to move to the frodoplayer thread, and so some searches there for information, and maybe start the thread over if you need to. But I suggest playing around with your actualy audio controls, what they are set to in Frodoplayer and the programs themselves. You have them going at least, so the hard part is done really. Its something I just played around with.
                  Good luck,
                  Kenny
                  Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

                  Comment


                  • #10
                    yea.. well i just got me a new 20gb laptop drive to replace the 8gb old 3.5 inch drive i was using.. so i can start from fresh.. for some reason this fixes weird problems.

                    im thinking that radiator got confused and started to try to control my onboard sound volume instead of my audigy2NX. so i disabled it in the mobo, and im going to try to see if it works with my new install of windows.
                    Carputer HIFI car stereo project!
                    [XXXXXXXXXXXXXXXXXXXXX-]
                    95% COMPLETE! FINALIZING SOFTWARE PLATFORM!

                    [XXXXXX--------------]
                    30% COMPLETE! CAPUTER Version 2.0! Hardware FAILING! CARPUTER BLEW UP! AND NOW MONITOR TOO! WTF?!

                    Comment

                    Working...
                    X